Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,068 Posts
Discussion Starter #1
Well, I'm gonna buy another bike now for the track and a good friend in FL said he would sell me his 1998 cbr900rr. I know he's had this bike for at least five years and he's the only owner. However it will not start at the moment. He Put fuel in the carbs and it runs for 3o seconds or so. Put the gas tank back on and it doens't run. We're guessing petcock valve--what's you guys opinion. Also he doesn't have title--never received it from the finanace company and he never worried about it. He filled out a missing title form to try to replace it a copuple of days ago. The bike only has 6000 miles, and in brand new condition. The bike's been in storage with an empty gas tank. Do I have to worry about anything major or just carbs and fuel line's? The best part---3,500 dollars and it is basically brand new--new tires too. Any opinions with this bike. Any help would be great.. thanks, Bobby
 

·
Registered
Joined
·
423 Posts
dont pay anything till he has a title first of all. You wouldnt believe how many people I know who have done this and got screwed. As far as the gas goes pull the fuel line off the carbs and then turn the petcock on and see if you get fuel flow. Dont for get to also check the fuel filter. Remeber the first things to look for with anything that dosnt run is do you have fuel and do you have fire? If you do then look else where. Remember if he drained the tank but didnt run it till the gas was out of the carbs then the first order of business should be pulling the carbs and cleaning them. When gas sits it will turn to a varnish like substance and then if it sits for years it will actually leave a powder residue that will clog jets and the like.
 

·
Registered
Joined
·
21 Posts
my friends 92 CBR f2 had that problem's. If these are the same otherwise im just talking outta my butt. the part of the fuel thingy under neath the tank...the vaccum tube was plugged and it would run for 30 sec to a minute and then shut off. he put tank cleaner inside of it and he didnt clean the hoses out after he cleaned out the tank so some of that crap got into the hoses....and plugged the vaccum tube....so yea i hope u find out whats wrong.
 

·
Registered
Joined
·
429 Posts
I had an CBR 600 F2 that sometimes would run fine sometimes, other times it would run for a while then die. I cleaned everything but the problem persisted. After months of agrevation, I eventually found that the petcock valve acts as a fuel pump, it has a diaphram in it and the vacuum line from the engine opens and closes the diaphram which forces fuel into the carbs. The diaphram on my bike was slightly perished and would sometimes get stuck and not pump fuel through. Replacing the petcock valve fixed the problem.
 

·
Registered
Joined
·
128 Posts
definetly agree dont buy till you have the title but if your going to have a track bike maybe you should get a 600 to mess around on. parts are usuaslly cheaper and its alot more fun to take those out. good luck
 

·
Registered
Joined
·
1,068 Posts
Discussion Starter #6
thanks guys. opened her up and its varnished somewhat. so its the carbs and petcock also. should have it running in the next week or so.
 

·
Registered
Joined
·
1,176 Posts
I have a gixxer 600 trackbine that i'm selling (2001/2003). I'm in FL also let me know if you would be interested. Send a PM if you wish and good luck it will work out.
 
1 - 8 of 8 Posts
Top