Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi All,

bought a new cbr600rr coupla weeks ago and noticed some weird noise from the
engine on cold starts. The noise gradually disappears after engine runs for
half a minute or so. Here's the youtube vid



I've also noticed the tank cover vibrates quite noticeably at around 6K rpm.
Maybe the two things are related somehow or is it normal for this bike?
In the latter case I appologise for wasting your time.

cheers

A
 

·
Registered
Joined
·
2,089 Posts
Sounds normal to me but its hard to hear for sure.

Mike
 

·
Registered
Joined
·
718 Posts
If it's brand new then take it to the shop you bought it from instead of getting second hand info over the internet.. We can only tell so much over a video. Where as they have actual mechanics and your bike should hopefully be on warranty.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
If it's brand new then take it to the shop you bought it from instead of getting second hand info over the internet.. We can only tell so much over a video. Where as they have actual mechanics and your bike should hopefully be on warranty.
done that. Mechanic said come back for the first service and hopefully the noise
will go away. I don't see any signs of it going away :(
Im just wondering what to do if they say they're like that...
 

·
Registered
Joined
·
718 Posts

·
Registered
Joined
·
10 Posts
does the knocking sound change if you rev it higher? does it occur even after you ride the bike and leave it 2-3 hours to cool down a bit?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #8
does the knocking sound change if you rev it higher? does it occur even after you ride the bike and leave it 2-3 hours to cool down a bit?
I don't notice any difference when revving it a bit. Today started it after it sat for about 2hrs in the garage, the temp on the dash was +38. I couldn't hear any knocking noise, it was more of a rustle.
 

·
Registered
Joined
·
49 Posts
I have a new 2014 it doesn't make that noise. Sounds like it could be an improperly shimmed valve bucket. A dealer saying lets see if it goes away sounds like bull **** to me. If it is under warranty make them fix it.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
(update) I handed the bike to the dealer today. Before taking it apart they said they talked with someone from honda who said the issue is known and due to oil getting to some bearing later. It's allegedly described in service bulletin # SBMC 9606. I couldn't find this anywhere on the internet. They said there's no reason to do anything with it...
just wondering if I should relax now or press them on.
 

·
Registered
Joined
·
155 Posts
Try another shop. If it's under warranty another shop should still do the work.

Sometimes you just have to keep pressing them. You could also call Honda and complain. Not sure I would personally do this but some people turn to social media. That seems to get the attention of companies today.
 
1 - 11 of 11 Posts
Top