Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1 (Edited)
Hi guys... i have new problem on my cbr600rr 2009 and thats i start bike when cold all thing run normal without any noise and when bike warm up a noise come from right side of bike exactly from catalyst and clutch side and it happen always when temp goes highter than 80centigrade
Idle normall ...it happen on 4000to 7000
One thing i should say is When I opened the clutch side, I saw that the loose oil pump chain is exactly as high as 1.5 centimeters how much should normall freeplay have? Can it be this noise come from oil pump chain? Why when bike is warm it happen?I change timing chain 1000km ago and check cct... milleage of my bike is 12800


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
5 Posts
Good question... I'll check the book and see what it says. have you ruled of the possibility of it being a CCT that's making the noise?
 

·
Super Moderator
Joined
·
1,943 Posts
Sounds like CCT if it's around 4-7k. That's the usual culprit.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
Good question... I'll check the book and see what it says. have you ruled of the possibility of it being a CCT that's making the noise?


I dont know its cct or oil pump chain becuase repairman say its cct when my bike was on 9000km milleage but when i check the old chain timing with new one not difference freeplay on them ...and oil pump freeplay was around 10mm..and now i understand he just want to take money... this is link of video with this **** sound



Sent from my iPhone using Tapatalk
 

·
Super Moderator
Joined
·
1,943 Posts
One question is cct noise just come when bike is hot??? It happen when around 90 centigrade or when i start riding
Nope it happens all the time, around 4-5k.
 
1 - 7 of 7 Posts
Top