Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just bought a 2000 CBR 600 F4, I've got no headlights (high or low) the bulb has been replaced, the fuse has been checked, I pulled the cannon plug apart and put a meter on it and there is no power, traced the harness back but can't seem to find the relay. Is it the same as the turn signal relay? Is there a headlight relay at all? If so where is it? Any suggestions on what else to check? My next option is taking it to the shop. Thanks for any and all help in advance!

Todd
 

·
Registered
Joined
·
129 Posts
did you check and see if it has a headlight relay and if its working
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Dude, seriously? Did you read my post or just the headline?

I said "can't seem to find the relay. Is it the same as the turn signal relay? Is there a headlight relay at all? If so where is it?"

How could I have checked the relay if I can't find it or know if it even exists?
 

·
Registered
Joined
·
129 Posts
sorry only read half of post but do your tail lights work
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
Yeah everything else is fine the bike has no other problems what-so-ever. Just no power to headlights.
 

·
Registered
Joined
·
129 Posts
you might try to take apart the switch for the high beams and check for a bad connection
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Thanks anyway but I found it. Found another post with almost identical problem- loose wire in starter switch- one drop of soder and I'm back on the road!! :)
 
1 - 7 of 7 Posts
Top