Honda CBR 600RR Forum banner

1 - 20 of 21 Posts

·
Banned
Joined
·
718 Posts
Discussion Starter #1
wtf, everything was going fine when halfway through a corner the bike starts sputtering. as soon as i was out i pulled to the side and signaled i was slowing down, trying reving to keep it going but it kept dying, so i tryed dieseling it but i ended up coming to a stop. damn!

checked fuses and unplugged the quickshifter as i thought that might be killing spark but couldn't find it in the initial look, will pull it apart and start tracing wires, then voltages, fun.

ps, smelled gas when i was cranking and it kept backfiring when i was trying to diesel it.

DAMNIT SOiCHIRO HONDA!!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Banned
Joined
·
718 Posts
Discussion Starter #3
it would be something i installed (and thus made of course :retard:), but if you read, you know what that is right?, you would see i unplugged the piggyback and it still wouldn't fire. i'll figure it out while simultaneously taking my anger out on you, thank you for being here
 
D

·
Guest
Joined
·
0 Posts
Please humour me...you did make sure the kill switch is in the run position, correct?
 

·
*BOTM Feb '11, Mar '12*
Joined
·
23,598 Posts
Funny how this forum sucks except when you use it to try and see if someone may have an answer to why your bike crapped out on you


Go ahead and think of me too while you take out your anger:fyou::crackup:
 

·
Banned
Joined
·
718 Posts
Discussion Starter #9
wow sincalrider, you're right, that would be ironic if i was asking for help and my sig was "this forum sucks", but, i was not asking for help was i, i explained how to troubleshoot the problem, and yes, my sig is below so you can take a look at it to see if this is still ironic. i was bitching, i've noticed a lot of people come here to do that, they make threads about the girlfriend breaking up with em', the mom grounding them, ext., so i'm just doing my part to fill this forum with more useless crap. now why don't you go back to your seat in the back of the class buddy, always trying to show off that wit of yours, you're so cute!
:retard:
 

·
Premium Member
Joined
·
5,158 Posts
I noticed that your sig contains incorrect grammar as well. Three words. THREE WORDS and it gets screwed up.

Correct English would be "This forum SUCKS!"

Feel free to C&P if you can't handle it on your own.
 

·
Banned
Joined
·
718 Posts
Discussion Starter #18
good looking out demented but i wish it was that simple. i've got it covered, just bitching. i'm hoping it's just a frayed wire. the way it cut out makes me think that it was part of the harness, if it was the ECU another part of the bike would have failed too but everything else checked out when i looked at it. i was planning on doing this before work but it looks like the week is filled with other misc crap. i'll be fixing it this weekend, just pissed it happened! troubleshooting an electrical problem is my last favorite type of tinkering, but it happens and will prob continue to be more common on vehicles. i miss old dirtbikes........
 

·
Banned
Joined
·
718 Posts
Discussion Starter #19
damn, tried doing it the man way without instructions to learn that it wouldn't make spark and no fuel. wtf? so went to the service manual and learned about the good ol' DLC. error codes 19, 51, 18, 19 again, 16, 17, 48, and 49. damn.
thats....
19: ckp sensor, i did change the clutch recently, maybe didn't put ckp on tight enough.
51: hesd... really
18: cmp sensor, no clue about why that one would fail
19: ckp twice, must have broke it twice!
16/17: secondaries: hmm
48/49: secondaries, that's all of em, jeez
i'm lucky enough to have another 08'rr parked next to mine that i can use to troubleshoot any problems on mine. damn, wonder if the ckp and cmp junction together? wire tracing time, i guess man law does not apply to electronic bike unless u know the system like the back of your hand, and if you don't thank god for the service manual. continuity is your friend
 

·
Banned
Joined
·
718 Posts
Discussion Starter #20
aha! ckp and cmp do meet up, there are three wired that go into a QD, then go off buried in a harness, looking at the diagram they meet, then go into the ECU, via pin 32. haha, continuity is your friend, and me and continuity are good, sounds like a good ol' fashion ECU switch to find this problem!
 
1 - 20 of 21 Posts
Top