Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
829 Posts
Discussion Starter #1 (Edited)
So I know there are a million threads about diagnosing engine noise. I've listened to quite a few of them, and they all sound much worse than my engine does. The videos that sound close to my bike are typically dismissed as the bike just being noisy.

03 600RR ~33500 miles. Yoshi slip-on, bmc filter, PC3, no other engine mods. CCT has been replaced once (by me) since I bought the bike, probably around 5000 miles ago. Definitely too soon for a stock CCT to go bad again, right? I also checked the valve clearances myself around 25k and they were all within spec at that time. I have no idea when they were checked last before that, and if they're potentially out of spec at my current mileage.

I began noticing the bike being louder while riding in traffic. The noise is present at idle and increases with the revs. I'm due for an oil change, but I've never heard this noise regardless of how recently the oil was changed. The level was at the lower line in the sight glass so I added a half quart, which had no effect.

I'm not riding until I figure it out, or at least know if I will be doing further damage.

The ticking noise is almost constantly audible, sounds kind of in the background. You can hear it slightly if you listen for it after each rev. It is very audible when the camera is next to the headers, at least I assume this is the same noise.

The youtube video seems to be slightly lower quality than the photobucket link below it. Try both if you're really nice and want to help me figure it out :D


http://s1220.photobucket.com/user/G_money600rr/media/Mobile Uploads/2014-10/20141007_174713_zpsc6atkqgy.mp4.html
 

·
Registered
Joined
·
829 Posts
Discussion Starter #3 (Edited)
Is there any way to test the exhaust leak other than to replace the gaskets and see if the noise goes away? And the coil pack, that's the part that sits on top of the spark plug right? I'll have to check tomorrow after work since the bike is in my parent's garage.

I wouldn't say there is a noticeable affect in performance. I also have barely ridden it since I noticed the noise. I assume it was there for a short while before I noticed it, as I ride with headphones in a lot.
 

·
Registered
Joined
·
862 Posts
It did sound louder when you brought the camera up to the exhaust. My guess would be an exhaust leak as well.
 

·
Registered
Joined
·
1,189 Posts
NOT HELPFUL Sorry but that loping is very bad....
As I am not a MECHANIC ( AGAIN NOT HELPFUL) this is a random guess based on the video but she is giving sounds like a power commander was set up horribly..

And of course without a power commander or similar product installed then its some really bad mojo goin on with the default setup
 

·
Super Moderator
Joined
·
1,943 Posts
One thing, adjust your idle. I noticed mine with a slip-on it sounded "lumpy" like it was cammed. Adjusted idle until it smoothed out, ~1400rpm.

I have a similar noise on my '03, not as audible as yours, and only happens around the 4000RPM mark, so assuming it's the CCT.
 
1 - 6 of 6 Posts
Top