Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
Has anyone else got noisey front brakes?

Its something i noticed a while back, but it seemed to go for a while (maybe just got used to it!)

So took the bike out for a spin today, hadn't been used for a week or two.

So when i brake i get a kinda grinding feeling and noise (i'm used to that on cars and would have said my pads were shot). But bikes only got 1200 miles on, discs are unmarked and visually in calipers, pads look ok.

Its just odd (and annoying) only really notice the noise at slow speed.

Any ideas? Suppose i could strip them down and look.

Are the CBR rr brakes any different (design etc) than standard brakes eg yam fazer etc? They just feel odd to me, as if they aren't connected to the bike sometimes!
Thought my fazer 600 brakes felt more responsive and reactive than these do. Maybe i just need to get used to the bike a bit more.
 

·
Registered
Joined
·
8,498 Posts
that's the thing with these bikes and their feedback...yOu will feel EVERYTHING...sometimes drives me crazy... I swear if you even change the air pressure in the tires by 1psi you can feel it! you usually notice this noise at low speeds right?? Mine does it too..don't worry about it!!

eazy
 

·
Administrator
Joined
·
51,144 Posts
i had the same condition when my bike had the same number of miles like your bike it will eventullay go away i got 8500 miles and i do not hear squeaky sounds any more so do not worry
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
Free floating design hey, thanks for the advice and link. Never had a bike with those before, so that could explain it.

What gets me is that you try and pull up and people think that your brakes are polaxed. I've got my earplugs in and it sounds bad. Oh well, small price to pay for a great bike. Shame it was so windy today and it was a real struggle riding it.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #6
Think i may have ome contamination on one of the discs that is causing me problems. On the left side, there is a silver residue on the disc, rub your finger on it and it comes off. Do the same on the other side and other than a small bit of dirt, nothing.

There is strange patterning too on that disc. I think maybe the pads a gripping and slipping on whatever this crap is. Will have to strip that side down, clean it all up and see if that makes it any better.

Its definately not binding brakes as the discs aren't even getting hot. Maybe that shows i'm not riding properly either!!

Not sure what the contamination is, maybe some scottoil F365 (winter corrosion protector) spray got on it? Lets hope it sorts the brakes out.
 
1 - 6 of 6 Posts
Top