Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,296 Posts
Discussion Starter #1 (Edited)
My Bike Information:

2003 Honda CBR 600rr
Mileage: 6,400
Mods: Full Yoshimura Exhaust with headers. Power Commander III.


Alright, well I was recently in a motorcycle (mine) vs auto accident. My bike has damage to it, but I drove it home from the accident (luckily). Well since then my bike has been in my shed, since my insurance wont pay for the damages and I'm waiting for my lawyer to reply to me. I sent him pictures of the bike etc..etc..etc.., but my real concern is this. I just went out to start my bike and let it run for 10 minutes or so. As I tried to start it, it died several times on me. I had to turn the throttle all the way up so it could fire up. Then I pulled in my clutch at a stationary position and I just sounded weird whenever I pulled in the clutch on the left hand side. I don't know too much about my bike mechanically. I'm not sure weather or not to bring it to my local dealership and have them check it out, but I really don't have the money to throw out at the moment. The guy said that it could take up to 9 MONTHS!!!!! to get this situation taken care of. I just don't know what I should do, but when I finally got my bike started, it was shooting out smoke when I would rev it up a bit. I need parts for my bike. It was laid down on the left side.

Parts I need:

2003 Left Stator Cover
2003 OEM Red Upper Fairing
2003 Left OEM Red Mid Fairing

It needs other things but I can take care of that. IE: Bar ends, rear spool sliders.
 

·
Registered
Joined
·
2,296 Posts
Discussion Starter #2
Are you kidding me? Over 20 views and not one piece of input?
 

·
Registered
Joined
·
3,271 Posts
Sometimes people might stumble onto the thread because they think they might have the knowledge to help, but then after reading the situation, they realize they can't give any input as to what you should do or how you should fix it...I'm one of those people right now :ciao:

You're kind of a in a jam. The only one who could probably fix it, would be a mechanic (given that you have no mechanical knowledge), but you don't have funds for it. Anyway, I hope you figure it out.
 

·
Registered
Joined
·
2,296 Posts
Discussion Starter #5
You're right. It's just frustrating to see her sitting in the shed...
 

·
Registered
Joined
·
500 Posts
Doesnt hurt to get a free est. of damages. Sounds like you might have a little issue there...
 

·
Registered
Joined
·
3,752 Posts
My Bike Information:

2003 Honda CBR 600rr
Mileage: 6,400
Mods: Full Yoshimura Exhaust with headers. Power Commander III.


Alright, well I was recently in a motorcycle (mine) vs auto accident. My bike has damage to it, but I drove it home from the accident (luckily). Well since then my bike has been in my shed, since my insurance wont pay for the damages and I'm waiting for my lawyer to reply to me. I sent him pictures of the bike etc..etc..etc.., but my real concern is this. I just went out to start my bike and let it run for 10 minutes or so. As I tried to start it, it died several times on me. I had to turn the throttle all the way up so it could fire up. Then I pulled in my clutch at a stationary position and I just sounded weird whenever I pulled in the clutch on the left hand side. I don't know too much about my bike mechanically. I'm not sure weather or not to bring it to my local dealership and have them check it out, but I really don't have the money to throw out at the moment. The guy said that it could take up to 9 MONTHS!!!!! to get this situation taken care of. I just don't know what I should do, but when I finally got my bike started, it was shooting out smoke when I would rev it up a bit. I need parts for my bike. It was laid down on the left side.

Parts I need:

2003 Left Stator Cover
2003 OEM Red Upper Fairing
2003 Left OEM Red Mid Fairing

It needs other things but I can take care of that. IE: Bar ends, rear spool sliders.
if it takes them 9 fukkin months to fix that, you need to look else where for an attorny or mechanic. it sounds like your stator could be bad or the shaft its connected to could be bent, if it is bent thats bad. not really sure but maybe a few pics and a video clip would help us out. or email them to me @ [email protected]
 
1 - 8 of 8 Posts
Top