Honda CBR 600RR Forum banner

1 - 18 of 18 Posts
K

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I'm interested to see how common this is.

Every now and again, i get a vibration in my foot pegs that goes away when i take up the slack in the clutch. i can make it go away with clutch adjustment, but i rather dislike having the friction zone at 1cm from rest. i like it close (I miss my EX500's Adjustable reach lever) therfore i leave it a little slack. the returning spring on the clutch cover always brings it to full lock, and that's when i get my vibration. i can't say that it really changes with RPM, but i do not notice it as much at interstate speeds. again, if i take up the slack or adjust the slack out of the cable, the vibration (and noise, they are linked) disappear and it sounds and feels smooth.

I think it's the lifter piece or lever (or both) wiggling around in there. what do you guys think?
 

·
Registered
Joined
·
901 Posts
i know on my 03 i could really hear it and feel it when i was sitting at a red light .. if i pulled on the clutch at all the noise would go away .. was a grinding noise when i first got the bike i thought somthing was wrong with it but 36 k later it still ran like a champ .. im not sure if this is the noise your talking about or not seems like your talking about when your moving mine was most noticable when i was at a stop but i could very slightly feel it when i was moving but only through the peg i couldnt hear it if i was rolling ..
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #3
i know on my 03 i could really hear it and feel it when i was sitting at a red light .. if i pulled on the clutch at all the noise would go away .. was a grinding noise when i first got the bike i thought somthing was wrong with it but 36 k later it still ran like a champ .. im not sure if this is the noise your talking about or not seems like your talking about when your moving mine was most noticable when i was at a stop but i could very slightly feel it when i was moving but only through the peg i couldnt hear it if i was rolling ..
right, exactly. same thing. You never got it investigated?
 

·
Registered
Joined
·
901 Posts
no but i did change the clutch at around 25 k and it still did it with the new clutch never had a problem other than a little noise and i didnt see anything worn abnormally when i changed the clutch so i said oh well .. it worked fine mine did it from day one when i bought it new .. i can feel it a little bit with my 07 also but its no where neer as loud on the 07 ..i think its normal on the 03 to 06 .. a friend of mine has an 06 and it sounds and feels just like my 03 did .. nothing to worry about i had 36k on my 03 and nothing broke from the noise .. i know for the first few k when i bought it i was really worried somthing was wrong with it ..
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #5
and that's where i'm at right now. i worry because i've got a significant (to me) amount of iron in my oil analysis results. i'm curious if this vibration is what is causing the abnormal levels. i'm approaching 8000 miles, i can't imagine there'd be much wear metal left to get rid of, and i don't really ride hard at all. to add to it, i'm not really looking for something to do.
 

·
Registered
Joined
·
901 Posts
do you have the extended warrenty ?? i do and ive always slept better because of it .. then again i have freinds at the dealerships so i know i will be coverd .. i really think you have nothing to worry about .. like i said my 03 did it for 36k and never blew up ..
 

·
Registered
Joined
·
376 Posts
I would just guess it's just not built to have that much freeplay if you're adjusting the lever to be close to you. I mean is it still within spec--what freeplay length do you adjust it to? I could try it out tonight as well. I really can't think of anything you could do about it though, except maybe a new lever.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #8
I would just guess it's just not built to have that much freeplay if you're adjusting the lever to be close to you. I mean is it still within spec--what freeplay length do you adjust it to? I could try it out tonight as well. I really can't think of anything you could do about it though, except maybe a new lever.
I've never measured, it's just to a point it's comfortable. if i take up slack, and you measure cable draw, i'd suspect it's in the 1cm range. at the end of the lever (where you are supposed to measure) it's way beyond 2cm, i'm sure.
 

·
Registered
Joined
·
323 Posts
I think the manual states that factory freeplay in the lever is 1/8th of an inch, or maybe 8 mm. Either way I get some vibe from my clutch as well and a little bit of noise when I am in nuetral with the clutch lever released. It's pretty normal vibe I would say. Not sure if your predicament is the same as mine but that's what I am noticing. Seems to get worse the hotter the engine temp reads as well.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #10
I think the manual states that factory freeplay in the lever is 1/8th of an inch, or maybe 8 mm. Either way I get some vibe from my clutch as well and a little bit of noise when I am in nuetral with the clutch lever released. It's pretty normal vibe I would say. Not sure if your predicament is the same as mine but that's what I am noticing. Seems to get worse the hotter the engine temp reads as well.
10-20mm at the end of the lever is the spec for Gen1&2. not sure if i've ever noticed it at cold start up, but i have noticed that if it's hot, i can usually feel/hear it.
 

·
Registered
Joined
·
901 Posts
yeah mine did always seem louder after it warmed up ..
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #12
Same thing with mine. I just take it as being normal since there is some play in the stock clutch. I don't notice it when the bike is cold, but when it's warmed up at stop lights I feel/hear it. It does get annoying at times. I adjusted my clutch have hardly freeplay at all and it still vibrates unless I put a little bit of pressure on the lever.
 
K

·
Guest
Joined
·
0 Posts
Discussion Starter #13
Same thing with mine. I just take it as being normal since there is some play in the stock clutch. I don't notice it when the bike is cold, but when it's warmed up at stop lights I feel/hear it. It does get annoying at times. I adjusted my clutch have hardly freeplay at all and it still vibrates unless I put a little bit of pressure on the lever.
EXACTLY. enough so that there's pressure between the two parts. does the lifter peice rotate freely? I know there's a bearing in there for just that purpose. wonder if it went kablooy.

nah...
 
D

·
Guest
Joined
·
0 Posts
Discussion Starter #14
I think the lifter does rotate freely. Never had my clutch out to look at it, from all of the pics of slipper installs, it does look like it does, which would explain the vibrations everyone feels unless there is pressure on it.
 

·
Registered
Joined
·
901 Posts
when i was riding my 07 today i was more concious about it and i can feel it on the 07 also just not as loud on the 07 as it was on my 03 .. but the feeling is still there ..
 

·
Registered
Joined
·
376 Posts
What does it sound like? Just curious I haven't noticed anything like that on my 08
 

·
Registered
Joined
·
88 Posts
My 04 does the same thing, sometimes I can even feel it in 1st and second gear if I am slowly rolling without giving it much gas. I had to go to the dealership to get a tire this weekend and I had one of the service guys listen to it and he said it is nothing to worry about. I still don't like it though. I always get paranoid if I feel a vibration or hear a new noise from the bike.
 
1 - 18 of 18 Posts
Top