Honda CBR 600RR Forum banner

1 - 20 of 25 Posts

·
Registered
Joined
·
682 Posts
Discussion Starter #1
the oil pressure light came on again tonight!!! it was flickering while i was riding it...it kept coming on and off... :evil:

even the FUEL INJECTION light came on once in a while... :evil:

i'm definitely going to take her in this week but...has anyone had this problem?!?!

- D
 

·
Registered
Joined
·
1,692 Posts
Do you guys have pclll installed? I`ve read posts in "Exhaust & Fuel" section with the same problems as this but with pclll installed.
 

·
Registered
Joined
·
682 Posts
Discussion Starter #8
no pcIII on the bike...i'm sure i got a honda...a friend of mine said i should've gotten a yamaha though...

- D
 

·
Registered
Joined
·
84 Posts
Well I have had MAJOR problems with my RR - it has been in the shop for nearly 3 weeks!!! The injection system is screwed up - I was losing power - plugs were fouling - you name it. The techs seem to think that the Fuel Pressure Regulator has been causing the problem and they had to order a special tool to work on it. They just got the tool so I still don't know what the deal is... all I know is I'm missing track time and it is really pissing me off :x HOPEFULLY, when I get it back this time it is right - otherwise I'm checking out the Lemon Laws because this **** is ridiculous!! Hope you work your problem out with better luck.
 
C

·
Guest
Joined
·
0 Posts
Don't drive with the Oil light on! You will screw up your engine so quick. Just think.... when the oil light is on that means that your engine oil pressure is low or nothing at all. Your engine will burn up in no time at all. You should pull over and have it towed. If you have installed a PC3 the plug on the left side of the engine is the one that has the oil pressure sensor. This same plug is the one that the PC3 wire clips onto. If that has been unpluged or tampered with than it may be a bad connection causing the light to come on.
 

·
Registered
Joined
·
1,692 Posts
I`m not sure we`re talking about the same thing here, but the wire the pclll taps into is for the throttle position sensor. This wire goes back to the ecm without any other splices into it, unless I read the wiring diagrahm wrong. I`ve read posts about this same prob from bikes with and without pclll installed. I hope mine doesn`t develope this problem, it sounds like the dealers dont know what the cause is.
 

·
Registered
Joined
·
682 Posts
Discussion Starter #12
could it be caused by a faulty connection? i did take the fairings out when i had it painted and changed the oil before i put the fairings back on...

let me know which connections to check...

thanx!

- D
 

·
Registered
Joined
·
1,692 Posts
you need to have the dealer look into it, under warranty i assume. If it is an oil pressure drop out problem, you`ll roach the engine. The fuel injection light, does it come on the same time the oil pressure light comes on? I cant see where removing the fairing would cause the problem. Did you recheck the oil level? there isn`t any oil in the belly pan right?
 

·
Administrator
Joined
·
51,143 Posts
dsf man remeber when i asked you wether the FI light came on when the oil light came on you said you did not notice that , as i sated before that happened to me twice in one day stopped from happening for 3 days and today it happened again in addition to that the bike shuts off as soon as that happens i have to use the kill switch on then off and pop the clutch the bike restarts this happened while i was in traffic i think having a pc 3 on my bike and you do not have one is irrelevant also with my bike right before this happens it feels like the bike is not getting enough fuel and the engine kind of shrugges a little bit i am not sure wether this happend with your bike in that order or not when this situation repaets itself try to get a feeling form the actions the bike take and let me know and once you get with dealer please let me know the final outcome thansk alot man and be careful out there man use the right lane if possible in case you have to pull over good luck man
 

·
Registered
Joined
·
1,692 Posts
Did you ckeck for FI codes, it must be storing codes. Just a guess, this sounds like what can happen when a cam/crank angle sensor starts having intermittent failures. The oil and FI lights come on due to the FI storing a code and the oil pressure dropping out when the engine cuts off, both happening at the same time.
 

·
Administrator
Joined
·
51,143 Posts
no i have not checked for codes but will do thanks for the info scary situation if you ask me dealing with this crapp while in traffic
 

·
Registered
Joined
·
1,692 Posts
If you dont have the service manual, there is a link to it in tese forums, let me know and i`ll find it for you. I forgot to mention, when a cam/crank sensor starts doing this, it can often make the bike/car feel like its running out of fuel.
 

·
Administrator
Joined
·
51,143 Posts
i got the manual thanks a lot for the offer the main reason i love this forum all the help any one of us can recieve from other forum members god bless you mtc :D
 
1 - 20 of 25 Posts
Top