Honda CBR 600RR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
682 Posts
Discussion Starter #1
Alright here's the situation:
1. changed the oil Sunday
- put in over 3 quarts of synthetic oil...
2. problem:
- tonight while riding the bike, the oil light KEPT coming on at high RPMs...

I know that I put enough oil in...check the bolt and made sure that there were no leaks...

Anyone got any ideas? I'm freaking out here man...

- D
 

·
Registered
Joined
·
205 Posts
did you check in the little "oil window" to see how much oil you put in? its on the right side of the bike when sitting on it.... you can see it through the square cut out on the lower fairing, it should be 3/4 of the way up the window.....

hope that helped.
 
L

·
Guest
Joined
·
0 Posts
some one else said that when they put in too much the oil light would come on. the oil should be in between the two lines on the window, not above them. have someone hold the bike perfectly straight, then take a flashlight and check the window. how much did you put in over 3 quarts?
 

·
Registered
Joined
·
177 Posts
Are you sure you got all the old oil out? I'm usually amazed how much more I can get if the oil is superhot and I lean the bike as far as possilbe to each side to get it all out.
 
L

·
Guest
Joined
·
0 Posts
neurromancer said:
I get my girlfriend to 'check my oil'. If there's a little lipstick on my dipstick, life is good :blow:
hahaha... i've always thought that "checking oil" meant putting a finger in the ass. :Spanking:
 

·
Administrator
Joined
·
51,143 Posts
thats what you call (cavity search) lucky :roll:
 

·
Registered
Joined
·
1,576 Posts
That happened to me but only cus i put too much oil. I then drained some of the oil and left it between the two lines in the window below, the light still wouldnt go off, but i knew the oil was the right amount, so i just disconnected my battery terminals and reconnected to reset the light.

So in short, disconnect the battery and it'll reset
 

·
Administrator
Joined
·
51,143 Posts
yesterday getting back home from work it happened to me the oil light came on with the FI light as well as soon as that happend the bike stopped running i hit the kill switch and restarted the bike while in traffic pulled over to the nearest parking lot and checked my oil level it was on the money it has not happened again yet i have got a few questions to all of you who have been thru this
1.did u notice your FI light being on as well ?
2. do you have a pc3 on your bike ?
i am not sure if this situation is power commander related or not i figured its a saftey flag worth raising ( bike dying in traffic and wont restart unless the kill switch is used or the ignition turned off then on ) please share your thoughts thanks a lot :D
 

·
Registered
Joined
·
682 Posts
Discussion Starter #14
MOEMAN:
1. i did notice the FI light f*cking up...
2. no PC3
3. my bike has been running pretty rich since day one.
4. today i notice a water-like building up on one on joint on the slip-on...i think its a mixture of water and oil.
5. light doesn't come on anymore...
6. rev it up a little and see if it'll burn some oil...
7. that's why i think i put a little too much oil.

- D
 

·
Administrator
Joined
·
51,143 Posts
thanks for the response dude my situation did not reapet itself again and i think its the power commander in my case efing up go figure thanks again
 
1 - 15 of 15 Posts
Top