Honda CBR 600RR Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter #1
hey i just got my bike up and running the other day and now right when i start up the oil light blinks, then lighs solid, then blinks again.

i checked the sight glass and there is PLENTY of oil in it and i am stumped.

any help would be appreciated!
 

·
Registered
Joined
·
71 Posts
Discussion Starter #5
i dont know if its good or bad news but im pretty sure i can get to it without doing any work.....




thats the state the bike is in at this moment(add lights)
 

·
Registered
Joined
·
40 Posts
Right on .... left (shifter) side ........ area at the end of the fuel rail ...... you will see it ..... has plug stickin out the top ...... also .... maybe can check the ohms on it see if its good .... same dude that told you about the light could prolly tell you the range for a meter ...... or if you have a real shop manual should say it too ........
 

·
Registered
Joined
·
4,894 Posts
Boostjuice said:
how easy/hard is that to change?
From what I know, you can't replace the TPS on the TB's... Because its not sync with the TB from factory and you can't calibrate them...

You will have to buy a whole new TB.. cheapest place would be ebay.. But if someone messed with the white screws on the TB..

Goodluck bro!
 

·
Registered
Joined
·
71 Posts
Discussion Starter #14
the bike runs fine and no i dont have a power commander.

its 7 at first then it only repeats 9 over and over again. never seen a second 7 set.
 
1 - 18 of 18 Posts
Top