Honda CBR 600RR Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter · #1 ·
I got my xenon 5000k hid's installed and at first both lights would be turned on at all times, which I was ok with that, no matter if i had hi beams turned on or off. Now, only one light comes on, the left light, weather the hi low beam swith is on or off, which sux because i paid extra for the hid ballast it. does anyone now where the problem could be, maybe in the relay or something?

thanks
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #3 ·
Not sure you should always get these things figured out right away, why you would be fine with the fact that your hi beam is always on regardless of the switch position. Who installed it, you? I would tell you the terminals are switched but since both your lights worked before that can't be the problem.[/quote

i was ok when both lights were on because i could always see the furthest distance, but now with only one light im pretty pissed. i had mecanic install it and he told me it might be in the relays, maybe i need to take out the hid kit and just install the super white ballasts. there is a pretty loud buzzing sound when the bike turns on now anyways which is the power needed to power the hids from the bike.
 

·
Premium Member
Joined
·
14,406 Posts
Sounds like they installed them wrong. Not sure how they hooked them up but it sounds like you have HID's with their own relays like H4 HID's. Sounds like they hooked them up to your ignition instead of hooking them to the Headlight plugs. The other one is messed up or came unhooked. Buzzing is the HID warming up. Goes away after they are warm. Wish you were in FL, we could get ahold of your bike and fix all the issues you are having... T
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #6 ·
Sounds like they installed them wrong. Not sure how they hooked them up but it sounds like you have HID's with their own relays like H4 HID's. Sounds like they hooked them up to your ignition instead of hooking them to the Headlight plugs. The other one is messed up or came unhooked. Buzzing is the HID warming up. Goes away after they are warm. Wish you were in FL, we could get ahold of your bike and fix all the issues you are having... T

yeah i now i just put like 5 grand into the bike and its all messed up. im tryin to find a job in miami right now though, if i get it i wanna drop the bike off to you all in orlando on the way down to fix all these problems.
 

·
Premium Member
Joined
·
14,406 Posts
Wow, 5g would have had you up and running a long time ago. Miami is on the way, we can get it and have it ready for you in a no time. T
 

·
Registered
Joined
·
49 Posts
Discussion Starter · #8 ·
Wow, 5g would have had you up and running a long time ago. Miami is on the way, we can get it and have it ready for you in a no time. T
yeah i should of let somone else do it in the first place, i'm tryin to get to miami or somehwere in the fl area as soon as possible, im tryin to find a hotel or restuarnt that will hire a chef!!!

river
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top