Honda CBR 600RR Forum banner

1 - 16 of 16 Posts

·
Administrator
Joined
·
51,143 Posts
165 F is the secret number
 

·
Registered
Joined
·
615 Posts
here in texas, crusin on the hwy about 165-175
 

·
Registered
Joined
·
907 Posts
Mugen_600RR said:
how about after the motor is fully warmed up and idling at a stop?
240 F




just kidding. Fully warmed up cruising at decent speeds no stops my bike sits at 180 F. With stops on a sunny day sitting in traffic its gone up to 227 F maybe 230 once or twice. I believe 240 is overheating.

Mines an 04 btw.
 

·
Registered
Joined
·
344 Posts
rad fan kicks on at 220F for me. While riding constantly it's closer to 180F. Traffic and such it gets as high as 230 and i haven't even seen it in the extreme heat yet.
 

·
Registered
Joined
·
3,449 Posts
I warm up to 150f and when I am riding it is about 170ish. I have never seen anything over 200f.
 

·
Registered
Joined
·
137 Posts
thumbing through old 'coolant temp' related posts to figure out whats going on with my bike. '03 with appx 6K miles. notice that when im at a light or in traffic the temp guage seems to show OK temps, i.e. it will flash 170, then 180, then 176, then 183, etc etc..then during normal riding speeds, say 40 and up, my temp guage will show these insane temp changes. i.e. will flash 185, then 200, then 195, then 205, then suddenly spike to like 260, then flash back down to 180, then flash back up to 265, then drop suddenly again to 195, etc etc.

wondering if i have an air pocket in my cooling system, or if my coolant temp sensor is bad, or a bum guage cluster. any thoughts? anyone else ever have a problem like this and found the fix for it? cheers mates.

Kyle B
 

·
Registered
Joined
·
1,280 Posts
On the 05 (and likely 06) the thermostat opens up at around 170 or 180 and your temp will drop 10-15 degress right away and the coolant is pumped through. Today is the first day I had my bike out since I put Engine Ice in her. On the highway she seemed to run a few degrees cooler. I wasn't stopped at redlights very long to see the temp spike. I'll cruise a bit after work today and let you all know.
 

·
Registered
Joined
·
344 Posts
KyleB said:
thumbing through old 'coolant temp' related posts to figure out whats going on with my bike. '03 with appx 6K miles. notice that when im at a light or in traffic the temp guage seems to show OK temps, i.e. it will flash 170, then 180, then 176, then 183, etc etc..then during normal riding speeds, say 40 and up, my temp guage will show these insane temp changes. i.e. will flash 185, then 200, then 195, then 205, then suddenly spike to like 260, then flash back down to 180, then flash back up to 265, then drop suddenly again to 195, etc etc.

wondering if i have an air pocket in my cooling system, or if my coolant temp sensor is bad, or a bum guage cluster. any thoughts? anyone else ever have a problem like this and found the fix for it? cheers mates.

Kyle B
i'd get that figured out asap. Looks like an electrical error of some sort.

I'm planning on using distilled water and water wetter during the summer months. It'll see some track time in the latter summer as well so i'd have to do this anyway.
 

·
Registered
Joined
·
14 Posts
My bike seems to run between 170-185F on the freeway fan kicks on at 221F but have seen spikes as high at 235F in stop and go traffic on the freeway. The temp outside was about 110 though. Anyone have a definite overheating temp we can avoid?
 

·
Registered
Joined
·
364 Posts
Right now in SoCal, it's a constant 180 F on the highway at a decent pace. On the streets with lights and stop and go traffic, it fluctuates between 215-230 F. Definitely feels like it's getting hot on the street and I can always notice a difference in shifting when it does reach those temperatures. Man, I hope that's normal. Will be switching to full synthetic on the next oil change to see if that makes any difference.
 
1 - 16 of 16 Posts
Top