Honda CBR 600RR Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
117 Posts
Discussion Starter · #1 ·
I realize I don't have a RR, but I'm hoping the situation would be similar on my F4i. I was stuck in traffic for a while and my bike kept overheating...so coolant and steam started coming out of my over-flow tubes. Needless to say my coolant level was really low once I made it through the traffic, so I filled it up to the fill line. But, now my bike won't cool down below 250 degress, even on the highway in 60 degree weather. Is there somethere else I need to do? I thought the coolant would take care of it. Any help would be great. Thanks
 

·
Registered
Joined
·
4,407 Posts
you might be low on coolant in the radiator itself. if this is the case you'd have a very hot running bike. pull the radiator cap and see if the coolant is right up to the very top of the filler, where its supposed to be.

then, after you add the coolant to top it off and make sure the overflow bottle is topped off too-to the max fill line. then with the radiator cap off, run the bike till it gets to operating temp (at least 220F on the RR, probably same for you). your fan should kick on at this point-listen to make sure its still operating. if not, check your fuse. and spin the fan (when engine is off) to check it still spins freely.

once up to temp (this makes sure the thermostat is open letting coolant flow through the whole system) then blip the throttle quick and hard a few times. this is 'burping' the air out of the system. even if you are topped off with coolant an air gap will allow the engine to really overheat.

also check your radiatior cap to make sure its holding pressure-unlikely given the sequence of events you described but if they get old and lose their pressure they will allow the engine to overheat too.

hope this helps.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #3 ·
I'll have to get some more coolant tomorrow and walk through those steps. Hopefully that'll take care of it. Thanks a lot for the help
 

·
Registered
Joined
·
906 Posts
Did you fill up only with coolant or with a 50/50 coolant/water mix? The latter is what should have been in your bike in the first place - adding only coolant reduces the cooling effectivness of the mixture.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #7 ·
raptor said:
Did you fill up only with coolant or with a 50/50 coolant/water mix? The latter is what should have been in your bike in the first place - adding only coolant reduces the cooling effectivness of the mixture.
I had to stop at a gas station, and they has a coolant solution that was suppsoed to be pre-mixed, so I didn't have to mix with water. Not sure how effective it is.
 

·
Registered
Joined
·
1,219 Posts
i feel your pain. in my case i didnt add enough water wetter compared to the distilled water... how that makes sense i dont know, but my bikes fixed now thank God!
 

·
Registered
Joined
·
218 Posts
Run a coolant flush... depending on how many miles you have on your bike your coolant might be dirty and built up inside clogging the radiator... at toyota we use MOC coolant flush additives.

i would drain the coolant, pour distilled water and the coolant flush additive, let it run, drain and refill with coolant mixture. I use water wetter and distilled water but it looks like your east coast. still i would add some water wetter into the fluid of your choice.
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #12 · (Edited)
So I realized why this happened in the first place. My fan stopped working...in fact I don't even remember the last time I heard it kick on but it didn't occur to me until just now. Anyway, my bike got up to about 270 degrees, is there any need to worry about the condition of the oil? Should I change it? I'm going to work on it tomorrow night, so I figured since I'll have the fairings off for the radiator I might as well change the oil if it was effected by the high temp.
 

·
Registered
Joined
·
4,407 Posts
might as well change it.

funny, I crashed last october and didnt realize the crash had seized the fan on mine until it got really hot and I was at the track really running the bike hard. after checking a bunch of things, we checked if the fan could spin...
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #14 ·
Ok, so I looked at the bike and the coolant and radiator is all set now. Thanks for the tips Pantablo. While I'm moving the bike stays cool from the air flow, but at idle it will over heat.

It turns out my fuse to my fan was blown, but even after replacing the fuse...the fan still won't turn on even at 230 degrees. Checked the wires and the fan, nothing. Broken fan motor perhaps? Do I need to take it in to a shop at this point since I'm not electronically inclined? Any ideas would be appreciated. Thanks
 

·
Registered
Joined
·
117 Posts
Discussion Starter · #16 ·
Well, everything's working properly again. Turns out the fan plug had some corrosion on it, and wasn't getting the proper connection. Simple fix. Anyway, thanks everyone for the help.
 
1 - 17 of 17 Posts
Top