Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Hi folks, I've got a RR-4 model.

And I was just wondering if anyone has some advice on how to diagnose which oxygen sensor is faulty?

The "FI" is displayed on the lcd panel along with a flashing red light, which displays a two long dashes followed by 3 shorts pulses which according to another thread means fault code 23, oxygen sensor heat element fault. Please note this only happens intermittently.

I understand there is two oxygen sensors 1 for cylinders 1/2 and another for 3/4 and that they are not the same part, therefore if I want to replace it myself I need to be able to detect which one is at fault.

Anybody out there got any ideas?

I was thinking a multimeter could be used to test for resistance on either sensor?

Thanks guys

Robin.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Thanks for the link,

Yeah I tried that today and got a reading of 13.5 ohms from both sides, so I'm assuming either both are faulty or both are fine.

Just out of interest I got a fault diagnostic/code list from this forum but it was for a CBR Blackbird, will the codes be the same for mine? (CBR 600 RR 2004)

Also does anyone know how to reset the engine management/computer to remove the fault code?

I was planning to reset the ecu and remove the codes to see if it re-occurred.

All the best

Robin.


Sent from Motorcycle.com Free App
 
1 - 3 of 3 Posts
Top