Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Anyone have any problems with flames or backfiring with a removed pair system and a slip on exhaust?
 

·
Registered
Joined
·
326 Posts
I put the PAIR plates on after installing full system, PCIIIusb, ign, and quickshift. The map from DynoJet worked fine except for popping on decell. Put plates on and all works w/o popping.
So, no, no problem. Kind of the opposite of yours.
 

·
Registered
Joined
·
3,672 Posts
normally the pair is to stop the popping in the exhaust.

a good map and the pair removed and it is not supposed to pop.
 

·
Registered
Joined
·
326 Posts
Maybe we have this backwards. Not long ago a guy wanted to know how to get foot long flames out the exhaust. Could it be that the problem is the PAIR blockoff stop the decel pop and backfires that were wanted? One can never know.
 

·
Registered
Joined
·
8 Posts
Anyone have any problems with flames or backfiring with a removed pair system and a slip on exhaust?
I don't see that as a problem lol actually removing the PAIRS should stop flames/popping as there is no more (EXCESSIVE) air/oxygen being pumped into the exhaust.
this means the engine gets more precise Air fuel ratio information as it wont read lean in the o2 sensor meaning bike runs richer than it really needs to be. Running leaner closer to correct AFR's produces higher NOX emissions. this is why the pairs system adds the extra air and then ECU adds the fuel helps it to pass emissions. all this stops and bike runs as it really should
 
1 - 5 of 5 Posts
Top