Honda CBR 600RR Forum banner

21 - 30 of 30 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #22
Okay I’m back. I’ve uploaded the new tune in the settings. Transferred an saved the new tune to desktop. I’ve been riding highway for now no twisties. But tonight for the 3 rd time in a row if I go over 130mph the red light an f1 light comes on but the hike keeps pulling it only happenes when I go over 130 I’m not sure why. I still have yet to go over it with dyno jet an they haven’t gotten back to me where the auto tune analog connects to in the stock wirring harness.
 

·
Registered
2003 Honda CBR 600RR
Joined
·
6,791 Posts
I wouldn't trust the autotune to tune your bike correctly, tried that before & it didn't do much to fix the overly rich AFR. I had to buy the POD-300 monitor & data logger & download the power core software to read the logs & make manual changes to the map. This is how it is done.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #24
Your suppose to go easy in the first few sessions for the autotune to read good numbers. So far the new tune has made my gas milage better as I was getting 60mikee to a tank I still have to ride it more like a lil girl
 

·
Registered
Joined
·
43 Posts
Discussion Starter #25
I wouldn't trust the autotune to tune your bike correctly, tried that before & it didn't do much to fix the overly rich AFR. I had to buy the POD-300 monitor & data logger & download the power core software to read the logs & make manual changes to the map. This is how it is done.
I was planning on getting the pod300 I just bout another 05 I’m going to post it on on here see what happens
 
21 - 30 of 30 Posts
Top