Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Deeze
Joined
·
1,160 Posts
Discussion Starter #1
Does anyone have pictures of a PCIII. Specifically the TPS sensor connector. Trying to see the wires that go to it.
 

·
Deeze
Joined
·
1,160 Posts
Discussion Starter #3
no that doesn't help, they don't show any pictures of how it should look on the PCIII itself. I'm not looking for how to install it. I already installed it. The connector was cut off and mine has 2 wires going from the PCIII, but Dynojet only shows 1 wire getting spliced in. Looking for examples to compare.
 

·
Deeze
Joined
·
1,160 Posts
Discussion Starter #5
that helps a little, I'm just wondering how many wires go into the TPS sensor connector off of the PCIII. Cant see it in the pics, and that's an 05.
 

·
Registered
Joined
·
124 Posts
Its not that hard to find. Its on the left side of the block right behind the frame. You have to remove your fairing and use a couple of fingers to reach it behind the frame. Its a plug that looks exactly like the one on the PCIII
 

·
Deeze
Joined
·
1,160 Posts
Discussion Starter #8
first off thanks for the replies,

Maybe I'm not explaining what I need right. I'm not asking how to install it. I already did that. Mine doesn't have a connector that goes to the TPS sensor. There are 3 wires on the bike for the sensor. My pcIII has 2 wires that go to the sensor, but the instructions just show 1 that gets spliced in. I'm wondering how many wires go from the PCIII to the TPS sensor.
 

·
Deeze
Joined
·
1,160 Posts
Discussion Starter #10
I had this on my bike and custom mapped for a year so I know it works. I have two wires, one is connected to the red/yellow wire on the tps the other goes to the green/yellow. Not sure what color they are since i rewired it. I just can't seem to find any instructions that show two wires.
 
1 - 11 of 11 Posts
Top