Honda CBR 600RR Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
356 Posts
Discussion Starter #1
I'm sure this has been discussed before but I've been searching and can't find a straight answer.

Installed hyperflo slip on and PCV on my 08. I got the FI light I haven't been able to check yet how many flashes.

When I ran it yesterday after the install, it gave off a funny smell almost like the engine was running to rich (more fuel than air)

Could the fi light be caused by the map on the PCV? Or is it a problem with installation, I'm pretty sure I plugged everything right and the bike runs fine, I guess if I plugged something wrong the bike wouldn't start or wouldn't ride fine.

Any help appreciated.

Thanks guys


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
2,061 Posts
What year bike, and what code are you getting?
 

·
Registered
Joined
·
356 Posts
Discussion Starter #4
My bike is a 2008 and I'm getting the Fi light, I'm not gonna be able to check how many time it flashes until after work today.

How would I check if the emissions is blocked?


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
356 Posts
Discussion Starter #6
Yea I figured I would ask in case it was something stupid.

My question would be, do you guys think it might just be an issue of having the wrong map on there? Or is it definitely something not plugged in right or pinched


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
356 Posts
Discussion Starter #8
Okay so I'm turning on the ignition only kickstand down and the FI light doesn't come on. It flashes once with all the other ones as it always does and then it goes off..

If I turn the whole bike on the fi light comes on right away. It doesn't flash though not even once


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
134 Posts
A map issue would not cause an FI light.

To pull the codes you need to jump 2 wires on the diag plug but unfortunately I can't remember which 2. This will make the light blink.

Definitely seen guys plug in the TPS connector of the PCV into the wrong place which would cause a light. Let us know what you find.
 

·
Registered
Joined
·
134 Posts
Remove the LH fairing and then you will see the common ground location in the cutout of the frame. Remove that bolt (bunch of green wires going to this location) and the TPS is behind it.
 

·
Registered
Joined
·
134 Posts
In most cases a slip-on is a slip-on. So that being said Map 16-001-022 should work fine for you. With the Hyperflo being a dual exit muffler it might need some tweaking. You can give a couple slip-on maps a try and see which one runs best. If you need some map modifications let us know.

Glad you figured out the issue.
 
1 - 16 of 16 Posts
Top