Honda CBR 600RR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
Hey guys. I've got an 04RR with 9000km.

Over the past three days my bikes performance has been deminishing so I changed the oil and took it out today. I shifted up to fifth and could only manage 180km/h (111miles/hour) top speed. The clutch doesn't slip then bite,
but it seems like it is just slipping all the time. I'll get on the throttle and revs will rise as they normaly would but bike seems to go nowhere. Clutch adjustment is good. Over the past three days its been getting worse.

Could it be just a clutch problem or do the above symptoms indicate a far
worse problem. Engine seems fine though. No ticking still sounds great. just can't get the power down.

Checked Oil, Chain, Clutch adjust...Oh and NO burnouts but been riding hard
lately and a few drags from the lights.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #3
Hey Krazy, thanks for the reply. Chain adjustment is fine I checked it all.

Does the engine feel strong? Not sure? It just feels like the engine is doing
its job but something else is not right.
I think its the clutch but I am wondering if it is clutch slip, would the clutch slip then grab or can it be a constant slip. Bike feels normal when taking off
but anything over 6000rpm in first and around 5000rpm in other gears just
feels "hollow". That's the only way I can describe it.
 

·
Registered
Joined
·
121 Posts
I have little experience with clutch slip on the bike yet, but with cars when a clutch is worn out, it can be a constant slip. One way I learned to check was go slow and put the car in a high gear and floor it, if the RPMs went up and didn't bog cuz of the torque issue, then there was clutch slip. This sounds like your problem, if I understand you correctly. The engine revs but the bike doesnt move much.

Do you know if the previous owner was a hard rider and that maybe the clutch could be worn out?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #5
I'm going to check the plates on the weekend as that's what I thought it could be but can anything else be causing the symptoms in my first post.
I mean for eg. what would a lack of compression feel or sound like? Can the bike be started easliy and reved to redline still if the rings are gone?
 

·
Registered
Joined
·
1,080 Posts
bunny24 said:
Can the bike be started easliy and reved to redline still if the rings are gone?

Yes, but it will probably be accompanied by thick clouds of smoke. With that low of miles, i highly doubt its the rings...

Unless maybe you were running it without oil...
 

·
Registered
Joined
·
76 Posts
Discussion Starter #7
Thanks Jeffro...No smoke at all from my bike, and never run low on oil.

Guess I'll just bite the bullet and get to the clutch plates.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #13
I just don't trust the dealers near me. Checked the bike after a service
and it had way too much oil in it. I could tilt the bike away from the oil sight
glass and the level was still above the upper level marking...
 

·
Deeze
Joined
·
1,160 Posts
do you live in a rural area, I have 3 dealers close to me. Do you have other options.

The dealer that I bought the bike at overfilled my oil too, but I take mine to a different one for service now. They seem to do a pretty good job.
 
1 - 15 of 15 Posts
Top