Honda CBR 600RR Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1 (Edited)
So i just bought an rr a couple weeks ago with 19K miles on it. It has no trouble starting up and i ride it almost every day. But two or three times when i start it cold blue smoke (burning oil) comes out of the pipe for a minute or so then stops when its warmed up. Im leaning toward piston rings because things expand when they get warmed up and theres a better seal. I havnt noticed any on deceleration but then again its hard to look back, so none noticable in my mirrors at lease. I will complete a compression and/or leak down test soon, but im not sure if i can nail it down further because i know ill be able to tell that air is going into the oil but dont know where from. Is there anything i can do to isolate the problem before doing a complete rebuild or new motor? i find it odd that in the dozens of times ive started it cold already, it has only smoked a couple.

ps. it has scoprion exhaust and pc3 (dont know what map, theres no scorpion map i havnt changed it since i bought it)
 

·
Registered
Joined
·
901 Posts
valve seal when the bike sits the oil seeps past the seal and makes it into the engine . if it were rings its smoke all the time .
 

·
Registered
Joined
·
901 Posts
by the way if you want to test it do a leak down tells you a little more than a compression test . if its the rings you will be able to pull off the oil cap and hear and feel air coming out . seriously doubt its rings . if your gonna check do a leak down . id be willing to bet its a valve seal though if you have the right tools you can change it without removing the head . good luck .
 
1 - 3 of 3 Posts
Top