Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Ok, before a lot of you throw your hands in the air and go, oh geez another noobie trying to bypass lol. Im having trouble starting my bike, I just got it back after being repod back into my possion. The bike was stolen and I just got it recoverd. But damage has been done, all the plastics are changed to track, no headlights, turn signals or anything, the bike won't even start it just rolls over. I keep thinking its the fuel pump because it don't humm when its the keys kicked on. I checked fuses, relays everything. Then I relised I don't have a BAS, and the bikes been sitting for a month or so. Do you guys think if i bypass the sensor it will be ok for now, till everything get puts back on. I just want to make sure it runs. I don't plan on taking it out, dumping it and then watching it blow up cause theres no shut off...Just need thoughts, wanna make sure it runs still.
 

·
Registered
Joined
·
1,876 Posts
No problem bypassing it to see if it runs. Without it you can't get the fuel pump to turn on as you have noted
 

·
Administrator
Joined
·
51,151 Posts
You can buypass the Bas to get it running
but if you do not have it how will you jump
the wires

check out this picture
Wiring jumper

 

·
Registered
Joined
·
36 Posts
Discussion Starter #4
There is a plug, with three wires, red, white and green comming from a plug. thats just dangling there. Acourding to the schematic shown, i would connect the two outside wires, leave the middle alone and should be ok. this guy did a number on my bike. least thats what im gonna hope to do...if not im screwed..
 

·
Administrator
Joined
·
51,151 Posts
Best of luck man keep us updated
 

·
Registered
Joined
·
36 Posts
Discussion Starter #6
Hey guys, thanx for all your help. The bike runs and sounds like heaven...YOu know what I mean the first rev of the motor, better then prom lol.....Have any of you taken the gauge cluster apart my two bottons are broke off and ratteling around in there. Im ordering a new one, well used either or asap....Ill post picks and you guys can see progress of what im doing, if theres a project log...thanx ....
 

·
Administrator
Joined
·
51,151 Posts
Awesome news man you can fix the cluster your self bro
open it up and glue these 2 white buttons down it was
a common problem with the 03 /04 type clusters
 

·
Registered
Joined
·
36 Posts
Discussion Starter #8
Im gonna try to fix the cluster but at the same time, Im missing fuel bars and it always says full lol...The guy before me should have never touched a bike in his life....My problem is now, if you want to read its in the steering section of the site, I have no steering no counter, and when i turn the bars it fights me really bad...i never left first i was afraid it would go into something non movable.
 

·
Administrator
Joined
·
51,151 Posts
Saw it and left you a response
 
1 - 10 of 10 Posts
Top