Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
i have a 2003 600rr i got this bike not long ago. the guy i got it from said
it had engine noise. i have had the bike running only a couple of times. he had taken it to a small motorcycle shop here in town and they changed the
oil adjusted valves new battery and spark plugs. the problem im having
is i can tell the bike is being severly flooded i fouond the map sensor hose
disconnected so i corrected that. one time the bike will start right up the next it wont start for three days. the fuel pump runs and i have spark. last night
when working on it started right up no problem 3 hours later all it does is crank. please help i have read all kinds of posts and cant find any that pertain to this thank you
 

·
Registered
Joined
·
3,752 Posts
kill switch maybe? Go flip your kill switch to the kill position and hit the starter button. Kill switch wont stop the bike from cranking. It will kill the ignition and fuel supply though.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
if i have the key on and the switch off the pump does not prime if i turn on the red kill switch the pump primes but still no start. it always cranks over and the pump always primes any other ideas
 

·
Premium Member
Joined
·
14,330 Posts
Hold the throttle wide open when starting. Sounds like you are getting fuel leak down often, this usually only happens with the bike has been sitting for some time.
This does happen on fuel injected bikes, have an 04 and it has happened a couple of times.
 

·
Registered
Joined
·
182 Posts
kill switch maybe? Go flip your kill switch to the kill position and hit the starter button. Kill switch wont stop the bike from cranking. It will kill the ignition and fuel supply though.
Is this just on the 03s? On my old 05 and my new 08, the starter won't crank when the kill switch is off.
 

·
Premium Member
Joined
·
14,330 Posts
Is this just on the 03s? On my old 05 and my new 08, the starter won't crank when the kill switch is off.
The starter will turn just won't start the bike because the fuel pump isn't on. T
 

·
Premium Member
Joined
·
13,137 Posts
Hold the throttle wide open when starting. Sounds like you are getting fuel leak down often, this usually only happens with the bike has been sitting for some time.
This does happen on fuel injected bikes, have an 04 and it has happened a couple of times.
+1

leaky injectors, (in a perfect world) you would have them ultrasonicly cleaned and tested every 4 years or 50,000km there abouts' cause they do fail and their performance does degrade over time.
 
1 - 7 of 7 Posts
Top