Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Ok ive got an 03cbr600RR and my oil/temp light comes on along with my fi light and the fi light stays on but when i put the kickstand down the oil light flashes 1 long 1 short is that my code? Or should the fi light be the ine flashing? Please help asap
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
Ok so does the fi ligjt flash or my oil/temp light? Because ill drop my kickstand and that oil/temp light flashes tje 1 long 1 short bit my fi light just stays on
 

·
Administrator
Joined
·
51,150 Posts
The oil light should not flash the FI light is what flashes being that it happens when you put down the kick stand it might actually being that sensor is loose or messed up disconnect th kick stand netural sensor clean up both ends of that sensor then pkug i back in again may be that will clear the faulty code
 

·
Administrator
Joined
·
51,150 Posts
i understand its not an oil issue cause if it was the light wont blink it would stay on solid
 

·
Registered
Joined
·
63 Posts
Discussion Starter #7
So what should i tell the shop monday? Because i took it in for this issue and after i got it back from them my fi was on and solid and comes on with that other light i gave the pic of and i just paid for a new oil pump oil pressure relief valve gaskets seals and o rings in total 487.50 and still same issue now added with the fi because of them and after i paid 47.50 for a wrong diagnostic from them so i got a discount on pump etc but obviously if its bot an oil issue theyve just gouged me really bad
 

·
Administrator
Joined
·
51,150 Posts
Well its obvious something went wrong when they had the bike in the shop . What you need to do is take the bike back to the shop and tell them to hook up the diagnostic tool to the red plug that is below the passengers seat on the left side of the bike and find out the exact code which i believe will be # 11 which is related to a speed sensor it also might be the kick stand neutral sensor
 

·
Registered
Joined
·
63 Posts
Discussion Starter #10
Ok i will do that as soon as they open monday morning. So just to clarify its probably a sensor thats causeing both that light in the picture and the fi light to go off?
 

·
Administrator
Joined
·
51,150 Posts
Ok i will do that as soon as they open monday morning. So just to clarify its probably a sensor thats causeing both that light in the picture and the fi light to go off?
According to the code its either a bad sensor or a loose wiring connection
 

·
Registered
Joined
·
63 Posts
Discussion Starter #12
But its the light i showed in the picture it comes on at the same time as the fi both stay solid and when i put the kickstand down the fi is still solid but that light in the picture is what does that code. So with that said its probably still the sensor or witeing? Or do they both mean different things? Im just clarifying i am a noob so sorry for the headache lol
 

·
Administrator
Joined
·
51,150 Posts
The FI light translates to code 11 ( again bad sensor or loose wiring connection ) the shop shoul be able to find out exactly the reason behind the code when they hook up the diagnostic machine . The oil light is a seperate issue all together is it related to the FI light ? may be it is may be its not ask them to take care of the FI light first once its cleared may be the oil light will clear itself . I am speculating here based on your statement got to diagnose the issues first
 

·
Administrator
Joined
·
51,150 Posts
Gary check out the link i posted on your profile it will come handy evrey time you want to work on your own bike
 
1 - 14 of 14 Posts
Top