Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
Long story short, I was opening up the valve cover on my 2008 600. Went to move the valve cover and notice that on the inner wall, right on the edge where the rubber gasket runs along the perimeter, a CHUNK of the valve cover is missing. I know that I created the chip, so this was not a mystery event from a previous owner. I would say the chip is about 5/8" long x 1/8" wide.. and at most 1/16" thick. The bike is off, has oil in it, still sitting in the garage for winter cleaning. The chunk is definitely inside the engine somewhere.

What's my best plan of action before I cry? :dontknow:
 

·
Registered
Joined
·
397 Posts
i don't quite understand when or where the valve cover broke. By what cylinder front rear, inner casting rib, sealing edge, what? Also did it break as you took it off or in sometime in the past and the engine has been run after?

Basically what i'm getting at is that its possible for said chunk, or chunkS, made their way to the oil pan. If not i would try to flush it such that it does get there, where it can then be removed. Probably by means of removing the oil pan. I'd do this first.

There is no way that chunk is getting inside the cylinders. If small enough it could go through the oil strainer and oil pump (you don't want this to happen). But eventually its gonna get caught in the oil filter and that's the end of that. With bad luck you'll do some damage to the oil pump. This is why you want to find that piece(s) of metal by the above recourse.

As for the valve cover if you chipped an inner rib or small part of the sealing edge you can still re-use it. Cheap ones on eBay too.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
i don't quite understand when or where the valve cover broke. By what cylinder front rear, inner casting rib, sealing edge, what? Also did it break as you took it off or in sometime in the past and the engine has been run after?

Basically what i'm getting at is that its possible for said chunk, or chunkS, made their way to the oil pan. If not i would try to flush it such that it does get there, where it can then be removed. Probably by means of removing the oil pan. I'd do this first.

There is no way that chunk is getting inside the cylinders. If small enough it could go through the oil strainer and oil pump (you don't want this to happen). But eventually its gonna get caught in the oil filter and that's the end of that. With bad luck you'll do some damage to the oil pump. This is why you want to find that piece(s) of metal by the above recourse.

As for the valve cover if you chipped an inner rib or small part of the sealing edge you can still re-use it. Cheap ones on eBay too.
Well the chip came off right on the edge of the cover, on the side which houses the cam chain. Where the chip is, the rubber gasket touches (on the inside of the engine wall) See the red area circled on the random photo I attached which was found online. It must have come off while removing it... because I was an idiot and used a flat head screwdriver to pop it off of the engine case. The bike has not been turned on or anything. How do I "flush" everything out? Thanks for your time.
 

Attachments

·
Registered
Joined
·
397 Posts
i used flat head screwdriver to pop it off of the engine case.
:banghead:

never ever ever do this between two sealing surfaces that engineers demanded, at extra cost and time to the production of every engine, to be machined flat with a good surface finish. As an engine engineer myself, hearing this makes me cringe.

ok, lesson learned now you get to work triple. Lucky for you that edge there is where the timing chain runs from the crank to the cams so its a cavity that shoots straight to the oil pan.

1) So, i'd do something along the lines of draining your oil and see if it comes out first of all.
2) If not, i'd empty the oil catch pan and pour the same quart of oil repeatedly over that (and maybe every) cavity.
3) If that fails take the oil pan off and i'm 95% certain you'll find the piece there.
3b) You can take the risk of assuming that piece, or pieces, won't make it through your oil strainer, across the oil pump and end in your oil filter. It has nowhere else to go.

4) Refinish the sealing surface. Debur it of sharp edges, sand it flat and go as high as 400-600grit. If its not perfectly level, you will (and probably should) use a dab of RTV on that area too - as well that those specified in the manual. Don't just RTV the whole thing please... Think like the engineer that designed it, not like your buddies wrench and hammer things apart : p

Luckily doing the above isn't too bad. I would make sure every piece is accounted for.
 

·
Premium Member
Joined
·
13,137 Posts
Well mate, there are a lot of gears and bits and pieces for that chunk to hang up on... get your clutch cover off and search for it in there, then the sump and search for it there. Keep looking till you find it.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7
I'd like to thank everyone who replied, I will begin by draining the oil and looking through the pan. Definitely have learned my lesson here. This will all likely happen on Tuesday, so I will post some pictures and share my results/progress. Have a great start to your week guys!
 

·
Registered
Joined
·
31 Posts
Discussion Starter #8
Hey everyone. So, today this is what I did.

1.) Took the valve cover back off. (please see attached photo which shows the chip.) *Note that the black thin object in the middle of the photo is the rubber gasket which goes between the valve cover and the rest of the engine case.
With my friend, we both looked as thoroughly as we could into the engine, but with the nature of its' forward slant, and the placement of the motor crammed into the frame, we saw nothing.
2.) Drained the oil through a fine screen... no particulate to be found.
3.) took off the engine clutch cover, looked left, right, up, and down.. no chip in site.
4.) Removed the entire oil pan, exposing the oil pump (very cool). Nothing to be seen inside there.

At this point my friend and I were a little flustered, as these were not the quickest processes since they must be done carefully.

I began to prep the bike for engine removal. I decided to do this because I feel that with the nature of the slant of the engine, and it's position inside the frame I won't be able to get the chip to slide straight down into the oil pan, even if I am pouring oil over everything, again and again. (Per the idea of etxx)

Maybe I'm jumping the gun here, but what do you think?
 

Attachments

·
Premium Member
Joined
·
13,137 Posts
So you're missing a fair sized chunk there and destroyed that cover...

I'd be looking around the timing chain for that sucker if I were you... could well be hung up on one of the guides.
 

·
Registered
Joined
·
397 Posts
unscrew the spark plugs and turn your engine. maybe it'll unwedge itself from wherever it fell. Pour a spoon of [clean] oil in the cylinders if you plan to rotate that thing more than a few times.

geebus you did wreck that valve cover. I have to admit that it takes a bit of maneuvering to get it off... and specially back on with the gasket and all.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #11
So you're missing a fair sized chunk there and destroyed that cover...

I'd be looking around the timing chain for that sucker if I were you... could well be hung up on one of the guides.
This was months ago, but I ended up finding the piece sitting nicely behind the camshaft chain guide after removing the engine from the frame completely. It took several weeks to get everything disconnected, remove the engine by hand, and then reassemble everything.

Bike is all back together and now has no spark. Here's a link to my current thread on that issue. Thank you everyone for reading and commenting.
http://www.600rr.net/vb/showthread.php?t=442202
 
1 - 11 of 11 Posts
Top