Honda CBR 600RR Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
167 Posts
Discussion Starter #1
ok...here i my problem....i went down last saturday and been trying to start the bike since...here is the situation....when i went down a hole was punched in the stator cover and oil leaked everywhere... changed tha out and put some oil in and that was that but the bike wont start...i looked at every wire and every fuse related to it and everything looks good...im not that great mechaniclly (sp?) so i had my friend who knows his stuff on harleys and cars but dosent really know how my bike works...okay that was the situation here is my question

my friend is asking me where the spark plugs are to check it there is spark
and where is the fuel pump.

i know the people can help with this problem....please help....i miss my bike....
 

·
Registered
Joined
·
1,779 Posts
Check to see if the kickstand switch is hooked up or working like it should.

Was there any damage to the front of the bike where the driving light is?
 

·
Registered
Joined
·
1,713 Posts
Uh....bank angle sensor (tilt switch) mb?
Did you cycle the red ignition kill switch on the right handle bar off then on to reset the bank angle sensor ?
 

·
Registered
Joined
·
167 Posts
Discussion Starter #4
the only damage to the front was the right side of the front clip that holds the windscreen broke...but thats about it

ill check the kickstand but it does crank but no turn over...and what is the tilt switch.....i did flick the kill swith off and on and still nothing....not to sure if thats what you mean....
 

·
Registered
Joined
·
1,779 Posts
pjochoa2006 said:
the only damage to the front was the right side of the front clip that holds the windscreen broke...but thats about it

ill check the kickstand but it does crank but no turn over...and what is the tilt switch.....i did flick the kill swith off and on and still nothing....not to sure if thats what you mean....
The bank angle sensor is located behind the small light in the front.If it was damaged in any way (wire loose,crushed,etc),it won't allow the bike to start
 

·
Registered
Joined
·
1,280 Posts
I just put my of my caes back on the bike and the same thing happened to me. I paniced at first and when my episode was over I gave it some thought. I held in the starter and she cranked but wouldn't kick over. I tried again and turned the throttle about half way and she finally kicked over. I let her run for about 10 minutes while I thanked every higher power I could think of. Turned her off and then started her right back up and she kicked over with no problems.
 

·
Registered
Joined
·
167 Posts
Discussion Starter #9
well i just got off work right now....so i dont have time to try anything right now...but i did try the throttle open while starting and nothing happened the only thing i say was that the gas meter dropped alot not to sure why but..i keep having to recharge my battery it keeps dying it never did that before....another question oil was leaking from the stator cover (left side) it had a hole in it.....should oil be there
 

·
Registered
Joined
·
167 Posts
Discussion Starter #11
you mean my bike...i wil when i have the money to get it looked at and when i get a truck to haul it i will take it
 

·
Registered
Joined
·
167 Posts
Discussion Starter #12
yes im taking my bike into the shop monday or tuesday...too see if i can get her started....the rest im gonna do myself but really dont know my way around the mechanical aspect of the bike......like i tried looking for the "tip sensor" and have no clue where the hell its at..so guess ive gotta leave that to the pros.......thanks to all that lent a helping hand with the advice..much appreciated
 
1 - 12 of 12 Posts
Top