Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
217 Posts
Discussion Starter #1
Yes I have searched and cannot find any good answers. Just installed arrow headers on my 600 and removed the servo cables. Also installed PCV. Bike is now throwing a solid FI light. Bike starts fine and revs fine. Idle seems to be somewhat low at about 1300rpms. I calibrated the TPS to 0% at idle. Plz dont tell me I have a kinked vacuum line under my airbox. Thanks guys.
 

·
Registered
Joined
·
217 Posts
Discussion Starter #2
Forgot to mention that when in neutral and kickstand down the FI light flashes twice intermittently. When I put the kickstand up is when it stays on and doesn't blink.
 

·
Registered
Joined
·
5,230 Posts
get the code,and look on the forum.
there is a code list......which tells you what is not right.

could be a loose sensor,etc.

also could have pinched a gas tank line, when lowering tank (which does NOT cause a code)....


post up your findings please , as i had a weird prob that drove me crazy w/the same setup (PC5) and Arrow exhaust syst.
 

·
Registered
Joined
·
217 Posts
Discussion Starter #5
get the code,and look on the forum.
there is a code list......which tells you what is not right.

could be a loose sensor,etc.

also could have pinched a gas tank line, when lowering tank (which does NOT cause a code)....


post up your findings please , as i had a weird prob that drove me crazy w/the same setup (PC5) and Arrow exhaust syst.
Yea brotha I been searching the codes. It's weird tho. When I have the kickstand down it will flash twice intermittently. Then when I put the stand up it will just stay solid. What I came up with is this: blinking twice intermittently means more then likely a pinched vacuum line. REALLY HOPE I DON'T HAVE TO PULL THE AIRBOX AGAIN. Now when you say a pinched vacuum line on the fuel tank won't throw a code is interesting because I have found that when the ECU doesn't recognize the error it will just stay solid.

I will be looking into all of this tomorrow night and keep you posted. Oh and did you ever figure out what your problem was with yours?


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
217 Posts
Discussion Starter #7
Hey tary got it dude. I had a kinked line coming off what I believe is my map sensor. It's that little sensor that plugs in on the right hand side of the airbox at the back. Kinked line coming off that.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
5,230 Posts
sounds like you found it.....I learned the hard way that rerouting/mispositioning tubes,lines can lead to a world of hurt....

in my case I thought it was a (possibly/probably) kinked fuel line after the tank was up and down multiple times.

the above was done in response to t/s a failed dj pc5 .(replaced on warranty)

bike was throwing a 8-1 code IIrc and said it was the TPS.

bike would go into limp mode when wide open throttle....

needed to open ub bike and disconnect /reconnect pc5 etc to t/s problem.

glad you found it !
 
1 - 10 of 10 Posts
Top