Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2,472 Posts
Discussion Starter #1
Twice now my 05RR has popped out of gear and basically hit a false neutral between higher gears (3-4 and 4-5). I do not run full synthetic. I'm using Spectro Golden-4 semi-syn. The bike has 18,000 kms and there really shouldn't be a problem with the clutch. Maybe the bike was a bit cold and I was too hot on the gas? Maybe I'll give it an oil change this week and see if there are any shavings.

Any suggestions?
 

·
Registered
Joined
·
921 Posts
Won't be anything to do with the clutch.

If it's jumping out of gear when you're accelerating it will most likely be worn gear engagement dogs, selector forks possibly selector drum. Engine strip down to fix if that's the case.

It's common to hear of this on earlier Gixer K models (maybe later ones too?) and some Fireblades pre 1000RR but not heard of many 600RR's needing geaboxes fixing.
 

·
Not right now chief, im in the f'ing zone
Joined
·
4,495 Posts
commen YZF600 problem, never heard of it on a 600rr tho
 

·
Registered
Joined
·
2,472 Posts
Discussion Starter #4
Yea it doesn't stay out of gear either. It's a split-second thing and goes back into gear and drives fine. It has me a little worried.
 

·
Registered
Joined
·
28,565 Posts
i had the exact same happen to me a few times awhile back...changed my oil when
i noticed it. hasnt happened to me since then and its been over a year ago.

my oil was old and due to be changed. i dunno if thats what solved my issue. it hasnt done it since then.
but maybe for you...try changing the oil. its a cheaper way to find out before you get really technical with it.
like the what the guy said in the post above.



7086
 

·
Registered
Joined
·
1,821 Posts
It happened to me ONCE. Was cruising in 5th and then the RPMS started rising but I wasn't going anywhere, like slipping the clutch.
Just downshifted, and then got back into 5th.
Didn't wait to find out what would happen if I rode it out.
It may just be an oil thing, mine is black as sh!t right now in the window and it's only been 2K miles on Repsol 4T synthetic blend.
 

·
Administrator
Joined
·
51,153 Posts
Rhino
Glad to read you are still around man you should stop by more often
 

·
Registered
Joined
·
2,472 Posts
Discussion Starter #8
Rhino
Glad to read you are still around man you should stop by more often
Thanks alot, Moe! I'm back and ready to roll. I was working 2 jobs and basically had no time for the net, but I'm down to one good job now so I have a little more time.lol. Good to hear from you buddy.

Thanks for the help guys. I'll change the oil. That'll likely fix it.
 

·
Administrator
Joined
·
51,153 Posts
That is awesome man i am glad to hear you are doing alright
 

·
Registered
Joined
·
765 Posts
ha mine does it also
 
1 - 11 of 11 Posts
Top