Honda CBR 600RR Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter #1
i purchased a power comander a few months back from a member on here, long story short i needed this for an 04 cbr 600rr, well i get it it says 05 on the box, so i check on the website its 2 diferent part numbers for the 03 and o4 model and the 05 and 06 model, they say its the same but before i tear the bike apart i want to make sure this will work, any sugestions??? thanks
 

·
Registered
Joined
·
65 Posts
Discussion Starter #3
well i have a micron exhaust, and i was thinking about doing sprocket and chain besides that the bike will be left alone, so do u think that would be good for my set up or should i resell it and get the 04 unit?
 

·
Registered
Joined
·
3,093 Posts
You don't need a new one. You just need to get a map for the 04 bike. They have the maps on the dynajet website.
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
truthe be told you can use a 1000RR PCIII if you wanted to.
the connectors arethe same, whats different is the software.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #6
so pretty much i go on the dynajet website and dl the map for my bike with wat mods i have on it and be done with it? sorry to sound stupid this is all new to me
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
yep... or if you know someone with a 03-04 that has a custom map, ask em to shoot you a copy...
try both and see which feels the best till you can get it custom mapped.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #8 (Edited)
well this is probably a stupid question, but i started to install the comander tonight and, i pluged in the injecters liek said went fine, but there are 4 smaller plugs that are like right beside each one off the injector plugs any idea what these are for???
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
u unplug the stock injector connector wire, plug in the PCIII connector ends into the stock injectors... then after that, you plug the ones you pulled out, into the 2nd end of the PCIII connector, they cant be mixed up either, ones a male, the other a female connector.
 

·
Registered
Joined
·
65 Posts
Discussion Starter #10
thanks for the fast reply, i actually figured it out before i read this lol, started up the bike seamed to run ok, i will finish puting it back together tomorew thanks!!!!
 

·
Post Whore Extraordinaire
Joined
·
19,904 Posts
now make sure you set the 0% throttle and then your ready for a map.
 
1 - 11 of 11 Posts
Top