Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
Having trouble with my 05 RR the past week or two that I have noticed. It rides great up untill 10,000 rpm and higher and then it loses power drasticlly and the RPMs really wont climb at all from 10,000. I talked to a few friends and they seem to think its a clogged fuel filter, bad gas,or something along those lines. It did this on my way to work BUT coming home this evening I goosed it several times in several gears and it ran like a champ with zero hickups??? ANY THOUGHTS?

Another though I had and would like some more info on is.. What will this new gas with all the ethanol do to our streetbikes? Will it start reaking havock on our fuel delivery systems and overall function of our motors?
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
Only mod that would be of any connection is a yoshi slip on that was put on it in 05..I just put a new rear tire on yesterday, changed the oil the day before that, Gave her a bath and took the ugly heat shield off while I was at it.. I have changed NOTHING. Even got my gas at the same shell I go to all the time. I am guessing its trash in the fuel OR a clogged filter but that dont explain why it suddenly runs great.. Ima keep an eye on it over the next few rides and see what it does
 

·
Registered
Joined
·
9 Posts
I have an 04 rr. I have been having a very similar problem. Last sunday I went for a ride and after some time riding I noticed the bike would not go over 12k rpm. After some more riding the bike bogged down after 9k rpm. It seemed as if the bike was running out of the gas but the tank gauge still had 2 bars. The bike was definetely running lean as the temperature rose and was running in the hi 90s°C, it normally runs in the high 80s low 90s on the highway. I was beginning to think I wasn´t going to make it home when I hit a speed bump going a little too fast. After the speed bump the bike was redlining again and seemed to be back to normal. I got home and noticed the bike was dripping fuel from the vent hose by the kickstand that goes into the fuel tank. I am very interested in finding out what´s up with this. So far the tips I have gotten are, clogged or pinched vent line, bad fuel pump, clogged filter.
 

·
Registered
Joined
·
7,432 Posts
Fuel line may be pinched a little
 
1 - 7 of 7 Posts
Top