Honda CBR 600RR Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter #1
Okay.. This is a long story.. so here we go..
Heres the stats:
2006 600RR, with 7,000 miles

At full throttle, the bike gets to 7K RPM's and just stutters, and won't accellerate like its supposed to. You can let out of it a little bit, and about 60-80% it will make its way up to 15k or so like its supposed to.. but its stuttering the whole time, and spitting.

Now, before you ask, bike had bmc race, velocity stacks, jardine exhaust, power commander, & vortex 15/45 520 conversion..

Thought some of the mods might be the problem, but took it all back to completely stock minus the gears, and still has the same problem..

Its not the connection to the battery, already checked that..
Nothing in the airbox, or inlet tubes, checked that..

It really sounds like a fuel or spark problem.. but I'm not sure..
But at 7K miles, I shouldn't have problems with my plugs..

Also.. I don't know, where it only sputters at 7K RPMS...

Could it be something to do with the secondary injectors, or what about the coil packs maybe going bad?
 

·
Administrator
Joined
·
51,150 Posts
Its got to be fuel related
Crapy fuel----- Fuel pressure ----------Clogged injectors
 

·
Registered
Joined
·
167 Posts
should be under warranty still right
 

·
Administrator
Joined
·
51,150 Posts
I forgot to mentio, i've tried different brands of fuel, and also put fuel injector cleaner in too.. still the same

Ok in that case check the fuel pump's pressure
may be its pressure aint up to par
 
1 - 8 of 8 Posts
Top