Honda CBR 600RR Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
980 Posts
Discussion Starter #1
Okay well when im shifting from 2nd into 3rd it seems to not hit it and stay in second i have done it at high speeds and slow and its liek messed up anyone else have this problkem?
 

·
Premium Member
Joined
·
14,330 Posts
Sounds like your hitting a false neutral or your clutch is going out, how many miles on the bike???

Sounds stupid, but your shift lever might be to high, you ankle is not pushing up far enough to engage the next gear...
 

·
Registered
Joined
·
980 Posts
Discussion Starter #3
Thanks for the feedback im deff positioned right and tryingto get it in its so wierrd like 400 miles on the bike
 

·
Premium Member
Joined
·
14,330 Posts
This happened on my f4i while I was breaking it in, happened 1st to 2nd... Went away after a while... It's a false neutral... If it doesn't go away by your 600 mile, tell the dealership to fix it..... FREE!!!!!!!!!!!!!!!!!!!!!!!!
 

·
Registered
Joined
·
980 Posts
Discussion Starter #5
i ment 700 miles lol
 

·
Premium Member
Joined
·
14,330 Posts
Should go away, mine did... If you don't want to wait take it in...Have them check your clutch basket and plates...
 

·
Registered
Joined
·
980 Posts
Discussion Starter #7
explain please
 

·
Premium Member
Joined
·
14,330 Posts
It could be just brake in, everything melding together or something else.. Could not hurt to have it checked out... Have the dealer see what they think..
 

·
Registered
Joined
·
980 Posts
Discussion Starter #10
i use the clutch
 
1 - 10 of 10 Posts
Top