Honda CBR 600RR Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,212 Posts
Discussion Starter #1
...whatcha think might cause that at start up? Only did it one time. I'm guessing maybe a tad of oil got in the cylinder past the valves? It's not doing it anymore.

Oil isn't overfilled and I've run a trackday since I changed it.

I realize there are many factors as to why it *might* have done that, but I'm scratching my head here as to why it did it once and hasn't done it since.

FYI: 2005 CBR600RR, 9.5k miles (of that about 2000 is track miles).
 

·
Registered
Joined
·
28 Posts
Blue smoke from cars is usually oil getting ingested by the engine and shot out the exhaust. The engine is probably fine. Nothing to worry about.
 

·
Registered
Joined
·
264 Posts
Perhaps a smurf crawled inside your exhaust when you weren't looking????
 

·
Registered
Joined
·
1,086 Posts
I would say if it smoked just for a little bit on start up and then stopped the cause would be oil leakin around your valve stem guides. Either that or prehaps the bike tipped over sometime before you stated it up, letting oil flow into the combustion chambers. I would put my money on the valve guids tho. I bet the blue smoke puffs out on every start up, justy a little more noticable some times. blue smoke = burning oil = no bueno
 

·
Registered
Joined
·
1,212 Posts
Discussion Starter #6
The bike has less than 10k miles and is a 2005 model. It hasn't done it again. Maybe I just had a piece of carbon caught in the valve guide and that did it? Once it was dislodged it sealed fine again?
 

·
Registered
Joined
·
2 Posts
Hey Guys, I'm new to the forums and I just layed my bike over the other day and i believe that mine is doing that same smoke puff type thing on start up. Is this something that will go away after the oil has settled back down? Also can someone give me more information on this valve guides that your talking about. What could i do to fix it or is it really a big ordeal? Thanks, D
 

·
Registered
Joined
·
200 Posts
D4D3 said:
Hey Guys, I'm new to the forums and I just layed my bike over the other day and i believe that mine is doing that same smoke puff type thing on start up. Is this something that will go away after the oil has settled back down? Also can someone give me more information on this valve guides that your talking about. What could i do to fix it or is it really a big ordeal? Thanks, D

If your bike fell over you might have oil in the air box or in valve system.
 

·
Registered
Joined
·
1,322 Posts
i thought blue smoke meant rings (if it does it consistently) and white smoke was oil. i know that when i started mine up when taking it out of winterization, the smoke from the oil i lubed the cylinders with was definitely white.

idk about blue smoke just on startup though... especially just one time... hmm...
 

·
Registered
Joined
·
1,322 Posts
hmm... every time ive started anything that has had a little bit of oil in the cylinders its been white.... at least seemed white. lol maybe "blue" is still white looking...

when i start it up on a cooler day and some condensation has gotten in the pipe, it looks white too... so maybe i just had my blue and white mixed up
 

·
Registered
Joined
·
1,322 Posts
yeah you can smell the difference too.... thinking about it i guess it did have a bluish tint to it after winterization. still looks kinda white but it has like a glint to it. almost like the oil particles are glinting the light and thats probably actually what it is
 
1 - 14 of 14 Posts
Top