Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
454 Posts
Discussion Starter #1
I'm installing an integrated tail light and my old light has 3 wires a black, black &white and a black and yellow. Which wire is the ground, brake and running light. I searched and found a lot on this topic but nothing that answers my question. This is the first electrical stuff I've done. Thanks!

Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
1,489 Posts
who makes the integrated tail light? it shouldn't really matter what your old light had, all that matters is that you hook it up to the correct wires in the bike harness. didn't the tail light come with instructions? if not i'll see if i can find the instructions for my integrated tail light...
 

·
Registered
Joined
·
454 Posts
Discussion Starter #3
It came with instructions I'm just not sure which wires are the ground and brake light, from the bike I see what you're saying about how the old light doesn't matter. The wires it connected to are green, green-yellow and black-brownish.


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
454 Posts
Discussion Starter #4
Bump... for which one is the ground, running and brake light out of the green-yellow, black-brownish, and green.


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
51 Posts
I don't totally remember which color was negative and positive, but I rememher when I put the integrated tail on my 04 the green was the ground.

edit: I also remember the negative having a black stripe on it now that I think of it.
 

·
Registered
Joined
·
454 Posts
Discussion Starter #8
Well, I thought I had it all working. For some reason when I turn the left blinker on on only the rear comes on but when I have the right signal on only the right front comes on. Any ideas I'm confused haha?


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
2,450 Posts
Not sure man, i actually had the dealership install my tail lights. I did the flush mounts. Sorry i cant help. Is there any type of relay u may need?
 

·
Registered
Joined
·
454 Posts
Discussion Starter #10
Not sure about a relay, this is the first electric work I've done. The previous owner have flush mounts and I had a problem with the right side flashing then it stopped altogether. I'm not sure what to do.


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
454 Posts
Discussion Starter #11
Ok if I remove the resistor to the right side blinker on the tail, the tail signal still does not come on but the front right stops blinking and just stays lit. Could the previous owner not installed resistors or something on the flush mount front blinkers, would that fix the problem?


Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
67 Posts
Let me see if I can help, when I installed my flush mounts they worked and blinked at proper speed, but when I also integrated the tail light I had to also wire a relay to control the speed of the flash, I installed a relay since resistors tend to get hot, I got the kit off custom led, I would start by checking your flush mount wiring first and then your rear tail. Once there wired right and your 100% sure then you can worry about the relay install if needed


Sent from my Motorcycle iPhone app

Sent from my Motorcycle iPhone app
 

·
Registered
Joined
·
454 Posts
Discussion Starter #13
Ok a bump because I'm back home and able to work on my bike

Here's what I'm looking at now
-left blinker on only the rear comes on
-right blinker on only the front comes on
-I know the it tail works I've crossed the wires to get the right side on
Anyone have any ideas as to what the problem could be?


Sent from my Motorcycle iPhone app
 
1 - 13 of 13 Posts
Top