Honda CBR 600RR Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter · #1 ·
OK so I've done some searching and found a few posts, but am not sure if it was the same noise. Sorry if this has already been asked/answered.

I have an 09 600rr with 10,000 miles on it. Im running mobile1 synthetic motorcycle oil. I just noticed the noise the other day and want to be sure that everything is ok. The noise sounds off between idle and 4000rpm and is most pronounced on engine decel. Happens when parked. It sounds like a loose chain that is slapping around momentarily. The noise is not constant. Seems to show up after the bike is thoroughly warmed up like say 15-45mins hwy riding in 80 degree plus weather.
I read one post that most likely seemed to fit that was talking about the oil pump drive chain, though I believe that was on an older RR (pre 07) and Im not sure if things are still done the same on the 09.

Thanks for any help you can provide.
 

·
Premium Member
Joined
·
13,137 Posts
That is just your chain moving around, off the throttle the tension goes from the top of the chain to the bottom and can slap around a little. Its perfectly normal and nothing to worry about.
 

·
Premium Member
Joined
·
13,137 Posts
Nope, you drive chain... the one that turns the wheel.
 

·
Premium Member
Joined
·
13,137 Posts
Sorry mate, I missed the when parked bit...

In that case yes, it could be the oil pump drive chain. You can inspect it by removing the stator cover.
 

·
Premium Member
Joined
·
13,137 Posts
Wet, you can expect about a tablespoon full of oil to come out though, provided you keep the bike upright.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top