Honda CBR 600RR Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
589 Posts
Discussion Starter · #1 ·
Removed it today, I didnt see any other solenoid, so maybe the PO removed it.

I found only extra hoses which I zip tied. Didn't put any clamps or vents on it. Not sure if I need to, bike ran fine.

Hose 1 (wasnt connected to anything...)



Connector 2/3

These connected to 2/3. I had to cut a slit because it was a bitch to take off.



Am I done??
 

·
Registered
Joined
·
395 Posts
what exactly does doing that do ?
 

·
Registered
Joined
·
395 Posts
oh thanks
 

·
Why isn't this an option? Why man, why?
Joined
·
2,641 Posts
that smog crap shouldn't apply to bikes...its ridiculous.
 

·
Registered
Joined
·
253 Posts
u should lift the tank, theres a four way T valve that the big hose connects to and a pur valve thingy on the left fairing stay. plug off the large tube and leave the little one open.
 

·
Registered
Joined
·
4,407 Posts
I removed mine and capped the hoses at the bottom. Downside is one vents the tank so if I run the tank low and had run it in the mountains where there'd be a big elevation change (I live at the beach, I ride at 7-8k elevation sometimes) then the tank isnt vented and the cap is hard to open. when it does you can hear a "swoosh" of air get sucked into the tank.

I need to unplug one of those lower 2 hoses but havent gotten around to doing it. I havent done anything under the tank itself. I only bothered to remove the evap canister because I needed to remove it to replace the rear shock.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top