Honda CBR 600RR Forum banner

1 - 20 of 55 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1 (Edited)
RPM's hanging up/ lack of engine braking "Now w/ Video"

My 07 600rr has been having an issue of hanging up sometimes. more noticeable when its hotter out but it still doesn't do it all the time. no FI light. no modifications. 34K miles on it. suggestions? things to check or look for?
Thanks
 

·
Registered
Joined
·
118 Posts
Discussion Starter #3
by hanging up i mean that i let off the throttle and the rpms stay about the same and very very slowly come down. and there is no engine braking at all. i've checked to see if the cable is binding and its not. if i pull in the clutch the rpms drop right back to idle, revs just fine. i can try to get a video of it if need be but its always kinda hit or miss. sometimes as it slowly comes back down i'll feel the engine braking kick in and out a bit like it'll kinda hiccup.
 

·
Registered
Joined
·
162 Posts
To much oil?
 
D

·
Guest
Joined
·
0 Posts
When you turn the throttle to WOT, does it snap back to full closed with no resistance?
 
D

·
Guest
Joined
·
0 Posts
Are you in a high or low gear when this happens? All maintenance has been done like checking valve clearance, etc?
 

·
Registered
Joined
·
118 Posts
Discussion Starter #9
it happens in all gears

i'm due to check the valves again but they were good at 15k and i've been keeping up with all maintenance
 

·
Registered
Joined
·
118 Posts
Discussion Starter #10
bike finally started doing it again yesterday and i was able to get a few videos. not the greatest vids but you can hear what the bike is doing and you can see the tach as well. i took 3 small vidoes. some show the problem better than others but heres the links.....any new ideas?


http://s4.photobucket.com/albums/y130/hackjunkie88/?action=view&current=IMG_0367.mp4

http://s4.photobucket.com/albums/y130/hackjunkie88/?action=view&current=IMG_0366.mp4

http://s4.photobucket.com/albums/y130/hackjunkie88/?action=view&current=IMG_0369.mp4
 
D

·
Guest
Joined
·
0 Posts
You haven't changed the gearing on the bike? What gear were you in when filming?
 

·
Registered
Joined
·
118 Posts
Discussion Starter #12
it happens in all gears, 2 of those videos where in a higher gear and the one was in a parking lot

and i jumped to an assumption you meant gears 1-6 but the bike is regeared +1/-1 i forgot to mention that
 
D

·
Guest
Joined
·
0 Posts
Well, engine braking works differently depending on the speed and the gear you're in. Yeah, the RPM's are hanging, but hard to know by how much without knowing the speed and gear, or if the gear ratio was changed.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #14
ok well why is it that it only does it from time to time? like i sat in traffic yesterday and during down shifting and slowing and stopping it was doing it and engine braking was nonexsistent and then later that day doing the same exact thing it was fine? i understand that the amount of braking will be different but in the vidoes posted it is not there at all.
 

·
Registered
Joined
·
8,768 Posts
vaccume leak?
 
D

·
Guest
Joined
·
0 Posts
That's what's hard to figure out without knowing all of the factors. Only thing I can think of without more info is that the PAIR valve is being stuck fully open.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #18
i'm gonna pull the tank hopefully this weekend and check all the hose's and the pair valve. i thought pair initially but then wasn't so sure because of it only doing it during hotter days. i'll let you guys know what i find
 
1 - 20 of 55 Posts
Top