Honda CBR 600RR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi Guys sorry if this was posted before.

i installed a slip on today on my 2009. Sounds a lot better and really removed the flat spot it had.
but since installation the bike runs a lot hotter. Haven`t let it stand and idle to see how hot it gets but freeway i on average 6 degrees Celsius(42,8 F) hotter and town runs roughly 98 - 108 (208 - 229 F) on average should i be concerned? no power commander installed as i was under the impression thee babies run rich from factory.
also the tailpiece heat shield was removed but i doubt that would cause it.

all help much appreciated.
 

·
Registered
Joined
·
9 Posts
Are you saying its at 208F while you are riding?
If thats the case then yeah I would check and see. I also believe the fans are supposed to kick on after 220F or something after that.
 

·
Registered
Joined
·
422 Posts
Yeah that's definitely not normal. I get that hot idling in traffic on a hot day but on the hottest days I rarely exceed 178F on the freeway cruising. Hottest I've ever been idling in traffic on a hot day is 224F I believe.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Are you saying its at 208F while you are riding?
If thats the case then yeah I would check and see. I also believe the fans are supposed to kick on after 220F or something after that.
Slow riding, coasting and stopping at traffic lights. fan does kick in at 220 or there about. so its not like its overheating. it has gotten hotter than that before with standard pipe but what worries me is how quickly it reaches those temps
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Yeah that's definitely not normal. I get that hot idling in traffic on a hot day but on the hottest days I rarely exceed 178F on the freeway cruising. Hottest I've ever been idling in traffic on a hot day is 224F I believe.
it ran about 178 on freeway where it usually runs 165. but i must say it was stable at 178 not going up or down.
till reaching town and at stops it would bump up to about 220 where usually it would be about 210
 

·
Registered
Joined
·
7,045 Posts
Being that the end of the exhaust is no where near the front of the bike, the thermostat or the cooling loop, I have no idea how this could happen.

What slipon? Did the slipon come with it's own gasket or is it a bare slip joint?
 

·
Registered
Joined
·
2,088 Posts
Temps seem normal to me though 165 degrees on the highway is VERY low, lowest I've seen after the bike warms up is ~170 degrees with 175 or so "normal".

Personally I think you are fine, you sure you are not mistaken on your old numbers? I've always had ~175 running down the road and ~220-225 in stop and go traffic with the fan kicking in and off as normal ranges.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Being that the end of the exhaust is no where near the front of the bike, the thermostat or the cooling loop, I have no idea how this could happen.

What slipon? Did the slipon come with it's own gasket or is it a bare slip joint?
Two piece airage slip on. Both joints slip on bare. may be worth while to note that bike is NOT decated neither has the flapper mod been done. so i just cant see how this could cause the problem. im stunned
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9 (Edited)
Temps seem normal to me though 165 degrees on the highway is VERY low, lowest I've seen after the bike warms up is ~170 degrees with 175 or so "normal".

Personally I think you are fine, you sure you are not mistaken on your old numbers? I've always had ~175 running down the road and ~220-225 in stop and go traffic with the fan kicking in and off as normal ranges.
Absolutely positive about the numbers. Actually beginning to wonder whether the standard pipe wasn`t the problem and its only running proper now with the slip on :laugh:

but your numbers put me at ease abit. ill commute with it tomorrow and see what it does.

Does yours have slip on? or PC?
 

·
BOTM Winner Jan 2015
Joined
·
1,965 Posts
165 does seem low. My engine/exhaust is bone stock and has never ran under 173. In the summer it won't get below 178.


Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
153 Posts
As stated your temps are pretty standard. I have seen mine drop to 168 degrees while riding interstate but its rare to drop below 170..

If you are worried flush your coolant and recheck your numbers.. Bike is probably due for it anyways..
 

·
Registered
Joined
·
966 Posts
i was under the impression thee babies run rich from factory.
That's incorrect. EPA would never allow exsessive emissions that is a rich mixture. These things are almost danger zone lean from the factory. A full pipe would make it leaner. A slip on won't change anything.
 
1 - 15 of 15 Posts
Top