Honda CBR 600RR Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
737 Posts
Discussion Starter #1
My bike is idling very bad....black smoke and flames coming out the exhaust.....went through a tank of gas real quick....its running real rich. What would you guys suggest to check??! thank you.
 

·
Administrator
Joined
·
51,150 Posts
if you have a power commander on the bike change the map u are using
and see what happens
 

·
Registered
Joined
·
737 Posts
Discussion Starter #3
no i dont have a power commander.....the bike was running fine after i put the yoshi rs5 about like a month or two it started acting this **** up, i just replaced the throttle body for the tps "going bad"...and it started doing everything it did before again! wtf! Anybody know whats going on???
 

·
Administrator
Joined
·
51,150 Posts
Turkish
You need a power commander bro your bike is running rich
unburned fuel would cause backfires, pooping sounds
 

·
Registered
Joined
·
737 Posts
Discussion Starter #10
i figured if it was the exhaust it would of done it right after i got it on, not a month later.....

cant believe that i went through this down time and a new throttle body and its happening all over.....

also i have a question....why and how was it that with the new thorttle body it ran fine for a while and it acted like the problem was fixed?? that does the throttle body have to do with the bike running rich?
 

·
Registered
Joined
·
1,451 Posts
Cuz it's has to do with fuel enrichment. the more air the more fuel. But it takes some time for the computer to calibrate the minor change.
Quick temporary fix? new plugs. Get the power commander soon though cuz you'll end up going through another set of plugs quick.
 

·
Administrator
Joined
·
51,150 Posts
Your old throttle bodies probably got so
clogged before and no matter what you
did you could not clean them ie had to
replace them

Fuel runs thru the throttle bodies
so having an extremley rich bike
will affect and harm your throttle
bodies

You got one of two options
PCIII or go back to a stock
exhaust
 

·
Registered
Joined
·
737 Posts
Discussion Starter #13
thanks a lot guys....I hope its just the PCIII that i need. Makes me sad knowing i replaced a throttle body that was problaby just fine though.....i didnt think of PCIII because almost everyone here says you dont need pcIII with a slipon....so i didnt think anything of it.....and for it to start the problem only after a month didnt lead me to think it was the exhaust....so hopefully now when i get a PcIII my bike will no long run like ****?
 

·
Administrator
Joined
·
51,150 Posts
Turkish
Thanks for the update the reason you mentioned makes sense
 
1 - 15 of 15 Posts
Top