Honda CBR 600RR Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hello everyone,

I'm seeking for your guidance!!


I have 2003 600RR currently with 21k miles. Everything is stock except the Two Brothers exhaust (love the sound), and no PC. I am the 3rd owner. The 1st owner purchased this bike in TX, 2nd owner and myself are from CA.


So here's the issue: engine bogging. And Yes, I have used the search bar and read numerous threads on engine bogging and it seems like 90% of the time the cleaning/replacement of the fuel pump was the solution. I am leaning towards to that as well, but before I do punch in the credit card information I thought I'd ask the CBR family :)


I ride about 200 miles every week. The symptoms started about 2 weeks ago on the freeway. It was a rather warm day in the high 80s in SOCAL. I was on 5th at around 7k RPM and increasing when I felt a noticeable, long vibration throughout the bike and a few "muffled pops" (not like a rev limiter), and I had a real hard time raising my RPM even at full open throttle. The longer I held the throttle open, the vibration got stronger and I could feel that the engine was having a REAL hard time trying to go over 8k RPM, AS IF one of the cylinder didn't work.
- That same evening (maybe at around low 70s outside temperature) I got on the freeway and my bike acted as if nothing happened. No bogging. It throttled well over 12k flawlessly.


My 2nd encounter with the same issue happened during mid-day when it was almost 90 degrees out. This time I paid attention to the temperature of the bike and it stayed at around 200-210F on the freeway. The bogging was far worse than the 1st time. My bike had harder time going over 7k RPM.
- That same evening (around mid 70s outside temperature) I didn't have any issue... -_-


So last night I went out for a ride to make one last thorough observation of the issue. Before riding I did wait (as I always do) 'til my bike was at an operating temperature of 175F. I started riding, and on 1st gear, took my bike up to 14k RPM and boy it felt good :) and maybe about 20 minutes of taking my bike up and down 7k-13k RPM range, I noticed that the temperature of the bike went up to 200F which was expected. Then I felt the bogging again. That cursed number 7... 7K RPM and I felt the struggle. I pulled over to a nearby plaza and let the bike cool off to 190F and rode again. The bogging was still there but it was at 8k-9K RPM range.





Based on my observation, this bogging issue is most definitely related to the temperature of the engine.
And to explain this feeling of bogging in the best of my abilities: At normal operation, when I open the throttle to about 7K RPM I can hear the engine rev and consequently it feels as though there's a back-pressure from the exhaust to 'contain' the torque to push the bike up to 13-15k RPM. With this issue it feels as though the back-pressure is lost, and instead of 'containing' the torque it's being released/wasted out through the exhaust. Please give your inputs! Thank you in advance.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2 (Edited)
Please ladies and gents, if you could give some inputs about the issue it'd be greatly appreciated..
Thank you.
 
1 - 2 of 2 Posts
Top