Honda CBR 600RR Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
240 Posts
Discussion Starter · #1 ·
Hey guys just got my bike back together and everything is working fine but my shifter doesn't spring back down...

I can shift to first when i take off no problem... shift up to second no problem... but after that i have to push down on the shifter a bit with my boot then i can shift into 3, 4 , 5 ...

there's no grinding or anything ... everything is smooth just seems as though there's no springing action to bring the shifter back into normal position...


Does anyone have a clear picture of their inside right cranck case cover with the cltuch basket out?? i want to see what that sping is supposed to look like on the shifter. the PDF document doesnt show it.
 

·
Registered
Joined
·
2,193 Posts
Go to the factory pro website and click on "Shift Stars" in the left column of the page. There is a nice clear picture of a shift star, detent arm & spring on that page.

http://www.factorypro.com/

It's kinda hard to tell but from that pic also but one end of the spring wraps around the detent arm and keeps tension on the arm to the star. If it's bent or broken, you should be able to tell pretty easily once you get in there.

Also check the gearshift spindle & return spring, (most likely the culprit), I don't have a pic of that for you but the spring looks similar to the other.
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #4 ·
Hmm thanks for the links/pictures.. nice and clear... just trying to figure out what it could be? I figure it's that #11 spring in that picture

but from those pictures i cannot tell where the spring sits on the shaft...
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #5 ·
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #6 ·
at the end of the shifter rod there was a spring that was on the left side (when looking at the engine i had to replace the gearshift retainer) I believe the spring (#11 from ayers picture) it's supposed to stradle the bent " T " looking part of gearshift spindle?

am I right?
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #8 ·
hrmmm ok thats what i did ... so there must be something else not working properly then...

any other ideas?

i'm going to leave my bike the way it is till winter since i dont want to loose anymore ride time... i just have to push down the shifter before i want to shift up thats all
 

·
Registered
Joined
·
240 Posts
Discussion Starter · #10 ·
Nothing rubbing, no rust or dirt... shifts smooth so no need for grease...

that's the spring that normaly returns the shifter to normal position right??

maybe somehow the spring broke??
 

·
Registered
Joined
·
2,193 Posts
Yep, that's the spring. I've been referencing the service manual trying to give you a hand, and in the troubleshooting section all it says about the shift pedal not returning is:

1. Weak or broken gearshift spindle return spring.
2. Bent gearshift spindle.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top