Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I was riding yestday, and when i got off the highway i came to a stop-light. As I was sitting there my RPM's started to bounce around as they lowered. My bike eventually shut off. I pushed over to the side and started the bike back up. It started fine. Then i rode home. Adjusted the engine IDLE thinking that may help.

Then today I went for another ride. I rode for about a hour, everything was running fine. Then on my way home, I was in 2nd gear (high RPM's) accelerating and my throttle just lost all of its power. The RPM's dropped as the red dash-light came on. I pulled in the clutch, and the bike turned off. I pulled over, put the bike in nuetral, started fine, rode home.

So why can this be happening?

-I have a 06 rr, only 2100 miles on it. I had the 600 service done by my dealer a few months back.
-I have a slip-on Yoshi
-Also, there has been a good drop in temperature lately (CT), so maybe there is some maintance I am not doing when pertaining my bike to cold weather (???). I always let it warm-up before riding.

Any input from you guys is highly appreciated. Thanks.
 

·
Registered
Joined
·
433 Posts
the same thing has been happening to my friends 05. :tard: if anybody knows anything, please share! thanks!
 

·
Registered
Joined
·
542 Posts
that used to happen on my f4 for like a month...and then i figured out that while putting the tank back on one day, accidentally hooked up the overflow line to the pressure whole...essentially i was creating pressure within the tank which wasn't allowin' the gas to pass out until i would open the gas cap...and i could feel the tank shrink!...lol fyi, iono if that'll help u though!
 
1 - 4 of 4 Posts
Top