Honda CBR 600RR Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
right this is a tricky one to explain....

riding my bike today after 30 mins, my revs bounce around, the bike goes like a bucking horse, the rev counter drops to 0 even though i am still moving, then returns to the actual speed.
when slowing down kicking down the gears once i go into 1st the bike would just cut out. i have to restart the bike. this doesn't happen every time though.

the bike isn't idling differently. when parked up and left to run it doesn't do anything except idle. even when given revs out of gear its still it is fine.
this problem is sporadic.
i found that when trying to get my bike home, that if i kept to lower speeds and ideally below 7k revs then the bike runs decent enough, when i mean lower speeds i mean 30/40mph tops.

the only thing that's changed recently is I've given the bike an oil change including a new filter, would this cause these issues? maybe it could be the oil filter?

many thanks
Al
 

·
Registered
Joined
·
429 Posts
Definitely not related to the oil change or filter. What year is the bike? When did you last ride it without issue?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
So I finally managed to capture what's happening on the speedo. Shortly after the end of the vid.
The bike just cut out. Wasn't even touching the bike. It just died.
Starts up straight away though. ??
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
Problem solved. Was the kick stand sensor. Loose connection in the connector block behind the left fairing.
 
1 - 7 of 7 Posts
Top