Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hey guys i have a 05 cbr600rr that i got back in febuary. When i bought it everything worked as it should. ran great. it would start right up no problem hot/ cold didnt matter. So i stored until it warmed up here in tennessee.

Okay now onto my problem...

I started riding it i put just a little over 1k on it with no problems... Now when i get up to go to work in the mornings it will hardly idle and wont get over 2k rpm and die with just a tiny bit of throttle. But i noticed if i wait untill after 2pm it will fire right up and run just fine. i can ride all day no problems untill the next morning. Then starts doin what i mentioned above.

23K
New oem plugs
Fresh oil and filter

Sorry for bein a noob but its my first FI bike and im lost.. Any help or advice would be great and very much appreciated
 

·
Registered
Joined
·
111 Posts
Hi

have you checked the battery? If you have a battery tender, connect it up and try starting..

Apparently valve clearance being off can also cause this however with only 23k probably not the case,My guess is either electrical or internal with regards to gasket, washer something loosing pressure..

I'm not experienced with the issue directly however i'm sure some with experience will clear it out.

Last but not least try heating just below the oil and see if it works using heater no sure if a hair dryer will work, however worth a try don't you think?

hope that helps
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
Hi

have you checked the battery? If you have a battery tender, connect it up and try starting..

Apparently valve clearance being off can also cause this however with only 23k probably not the case,My guess is either electrical or internal with regards to gasket, washer something loosing pressure..

I'm not experienced with the issue directly however i'm sure some with experience will clear it out.

Last but not least try heating just below the oil and see if it works using heater no sure if a hair dryer will work, however worth a try don't you think?

hope that helps

Can you please explain your reasoning behind all these guesses and suggestions?

They're all so completely strange I can't even make sense of them.
 

·
Registered
Joined
·
2,088 Posts
Is it 2PM exactly or will it run at say 1:45? How about 1:58? That could aid in troubleshooting it.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Is it 2PM exactly or will it run at say 1:45? How about 1:58? That could aid in troubleshooting it.
I say after 2pm cause i dont get off work untill 230 and i can go home and it will fire right up and ride no problem. Last weekend i worked on trying to figure it out from 7 in the morning untill about 12pm . Walked out at 2pm started right up. Woke up next morning started acting up again. Would barely run. so i wait untill 2 again and it starts and runs fine
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
Hi

have you checked the battery? If you have a battery tender, connect it up and try starting..

Apparently valve clearance being off can also cause this however with only 23k probably not the case,My guess is either electrical or internal with regards to gasket, washer something loosing pressure..

I'm not experienced with the issue directly however i'm sure some with experience will clear it out.

Last but not least try heating just below the oil and see if it works using heater no sure if a hair dryer will work, however worth a try don't you think?

hope that helps
It has a brand new battery,all fuses good. I guess im gonna go get a multimeter and start checking sensors and relays
 

·
Registered
Joined
·
75 Posts
Sounds like a cold start issue.
Warmer later in the day....
That's all i can think off.
Temp sensor fault maybe, not telling the bike the correct temp so cold start doesnt kick in....
Good luck.
 

·
Registered
Joined
·
111 Posts
Can you please explain your reasoning behind all these guesses and suggestions?

They're all so completely strange I can't even make sense of them.
Sure, spent some time searching online, came across few points which felt were worth sharing. No intentions to mislead, thought that was obvious.

Anyway have added links for reference if it helps

Came across an interesting post online on valve clearance being too tight, cold makes it tighter and expands when warm creating the space needed. Was just trying to re assure. Could've explained more perhaps..

https://thumpertalk.com/forums/topic/580333-bike-wont-start-when-cold-fine-when-hot/

He mentions the bike sitting till outside temps were warm at the same time no mention of the battery, age etc so thought it would be a good question to clear out
Cold help narrow it down same time saving experienced users like you the time, you have all the details ready. He clearly needs it on the road asap, know the feeling. Just because the battery has enough juice to switch on doesn't mean it has enough to start the engine right

Anyway colder temperatures slow down chemical processes, that's common knowledge.. and with batteries over time the cold will drain a battery, only happens more slower then when conditions are warm..

With regards to the guess made about it either being a washer, gasket or electrical was due to understanding of how things expand and contract during temperature swings or corrode with electrics and as a result a washer, gasket, relay can be prone to failing. Especially if damaged already or not replaced during a recent repair carried out. General wear and tear can't be ruled out same time.. hard to say without knowing exact history of storage etc

The part about the heater was an attempt to help try narrow the problem down again. just trying to help.. Cold engine also means more viscous/thick oil. Understand the ambient air temperatures shouldn't really effect a good working engine..maybe to use the bike in an emergency, if need be. Never know :)

Either way hope you get it sorted soon, Best Wishes
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
Sure, spent some time searching online, came across few points which felt were worth sharing. No intentions to mislead, thought that was obvious.

Anyway have added links for reference if it helps

Came across an interesting post online on valve clearance being too tight, cold makes it tighter and expands when warm creating the space needed. Was just trying to re assure. Could've explained more perhaps..

tight valves make for hard starting generally, even when hot (engine up to temp hot, not ambient outside hot). and posting an issue from a crf250 on a 600rr forum isn't going to shine much light, the two bikes are vastly different in their engine control systems

https://thumpertalk.com/forums/topic/580333-bike-wont-start-when-cold-fine-when-hot/

He mentions the bike sitting till outside temps were warm at the same time no mention of the battery, age etc so thought it would be a good question to clear out
Cold help narrow it down same time saving experienced users like you the time, you have all the details ready. He clearly needs it on the road asap, know the feeling. Just because the battery has enough juice to switch on doesn't mean it has enough to start the engine right

the bike would start in the morning, would just run crappy as he said. if the battery was dying/dead it wouldn't start and work perfectly in the afternoon, day after day

Anyway colder temperatures slow down chemical processes, that's common knowledge.. and with batteries over time the cold will drain a battery, only happens more slower then when conditions are warm..


battery discharge rate at rest is higher in hot temperatures than it is in lower temperatures. battery output it lower in the cold, but again, the bike would start in the cold, just not run well

With regards to the guess made about it either being a washer, gasket or electrical was due to understanding of how things expand and contract during temperature swings or corrode with electrics and as a result a washer, gasket, relay can be prone to failing. Especially if damaged already or not replaced during a recent repair carried out. General wear and tear can't be ruled out same time.. hard to say without knowing exact history of storage etc

this is the difference between morning and afternoon in the same place. so maybe a 40F swing? the engine temperature on these things goes from ambient to over 200F during normal operation, small swings in ambient aren't going to shrink a washer, or a gasket, or any of the other completely random things you mention. which washer? which gasket? can you tell me about a washer on the bike that would make it run rough? how about a specific gasket? these suggestions are so vague they are meaningless

The part about the heater was an attempt to help try narrow the problem down again. just trying to help.. Cold engine also means more viscous/thick oil. Understand the ambient air temperatures shouldn't really effect a good working engine..maybe to use the bike in an emergency, if need be. Never know :)

in my 15+ years of riding and reading, this is the first i've EVER seen someone say to heat the oil pan with a hair dryer to cure a rough idle condition

Either way hope you get it sorted soon, Best Wishes




i have an idea of what this COULD be, but will PM the guy
 

·
Registered
Joined
·
111 Posts
i have an idea of what this COULD be, but will PM the guy

Just for the record, only asked questions for the reasons mentioned in my message above. Nothing more or less regardless of the impression you give about my post.

Like i said, should've been more clear. lesson learned, it's been a while since being active on forums however i know where i have gone wrong and understand. thanks..

posting links to the information as reference would have avoided giving an impression that it was anything other then research done on his behalf as mentioned, However same time didn't want to confuse.. which is why words such as apparently and not directly experienced were used

Cheers for clearing out that anyway.. it's nice to learn something new everyday!

And placing heater beneath the oil pan will also allow the heat to spread evenly over the engine as it rises at the same time. Feeding to birds with one bowl, More then one purpose so lets not look into my things to much and get caught up in the heat of the moment, was only trying to lighten up the mood with regards to a hair dryer :)

Anyway more importantly, i'm glad you figured it out.. stay safe
 

·
BOTY 2014 Winner
Joined
·
4,903 Posts
The point I'm making is that making random guesses without thinking critically and ruling them out based on known behaviors isn't helpful to the original poster.

It seems that most threads like this end up with people just saying random crap and the op ending up confused.

Saying it's a gasket or a washer isn't helpful.
 

·
Registered
Joined
·
1,419 Posts
The point I'm making is that making random guesses without thinking critically and ruling them out based on known behaviors isn't helpful to the original poster.

It seems that most threads like this end up with people just saying random crap and the op ending up confused.

Saying it's a gasket or a washer isn't helpful.
here here.

I wonder if the intake manifold vacuum line is cracked somewhere and and difference in ambient temperature makes the rubber pliable enough in the afternoon that it's able to seal itself. a vacuum leak would certainly cause rough and crappy throttle response.
 
1 - 13 of 13 Posts
Top