Honda CBR 600RR Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
201 Posts
Discussion Starter #1
hey guys,

so ive been having this problem pretty much since i installed my HIDs last year. i have the delay relay installed as well so im not double firing. about half the time everything works like it should: i start the bike and about 10 seconds later my headlight turns on. sometimes, however, ill start the bike and ill hear the ignitor firing/ticking but the headlight never illuminates. the frustrating part is that the only way i can turn it on at that point is to turn off my bike and restart it.
i have noticed though that if i give a little gas while the ignitor is firing that the headlight will turn on everytime. which makes me think its related to my battery charge. but i just got a new 8 cell lipo battery several months ago.
i have a 2003 so im constantly paranoid that my regulator is bad and is messing stuff up, but i have never gotten voltage measurements to support that. maybe i should check again... any suggestions?

thanks!

edward
 

·
Administrator
Joined
·
51,152 Posts
Edward
Do you a single HID or both Head light have HID ?
 

·
Registered
Joined
·
785 Posts
i have the same issue with DDM's in my car.

i'll start my car, engine is running, and then i turn on my headlights.

but sometimes both will come on, or both will come on but then 1 will turn off right away, or both will turn off right away after coming on.

and to get them back on, i just turn my headlights off, wait a bit, and turn them back on.

this happens often. i'm not sure if it's my ballasts or my battery. but so far i haven't done anything about it since i always seem to get it on within a few tries of turning headlights off and on again.
 

·
Registered
Joined
·
201 Posts
Discussion Starter #4
moe,

i have both HID but stock setup. ie. low beam always on, high beam toggled.

scr1be, yeah i got the DDMs too. hmm.. could it be the ballast? i dont know a whole lot about it.
 

·
Premium Member
Joined
·
5,158 Posts
I have stock projector headlights in my BMW and the same thing happens... Sometimes you just need to turn them off and on again.
 

·
Administrator
Joined
·
51,152 Posts
moe,

i have both HID but stock setup. ie. low beam always on, high beam toggled.

scr1be, yeah i got the DDMs too. hmm.. could it be the ballast? i dont know a whole lot about it.
Do this test switch ballast from one side to the other in order to find out if its the Ballast or the Bulb then take it from there :banger:
 

·
Registered
Joined
·
19 Posts
also happens to my ddm...i just click on the starter again to reset the light and it works fine 99% of the time.
 

·
Premium Member
Joined
·
13,137 Posts
Probably just caused by the bike voltage being low, if the ballast or bulb are starting to go they will need a higher voltage to get the bulb to fire.

Just do as Moe said and you will get some idea of what is going on.
 

·
Registered
Joined
·
201 Posts
Discussion Starter #10
cool.. thanks guys!
soo.. you press the starter again while the bike's running??? i feel like that might do some damage over time, no? unless theres some relay that prevents the starter from engaging after the engines running...

istn there a lifetime warranty on bulbs and/or ballasts with DDM? for some reason i guess taht makes me feel like they should last forever. ive only had them for maybe a year...
 

·
Administrator
Joined
·
51,152 Posts
You also got the option of buying an HID Relay from tripage
http://tripageled.com/os/product_info.php?cPath=53&products_id=91
its very easy to install and works great i got one for Miss O'Seven i took that route rather then holding the starter down before turning on the ignition messing up the starter will end being a huge headache and will cost way more than the price of the relay

DDM do offer the life time warranty and i used it before to replace a Ballast that went bad and it was a smooth process except for the wait to get a new ballast
 

·
Administrator
Joined
·
51,152 Posts
yeah, i already have a delay relay on it. but thanks! good thing to know DDMs warranty is real.
Here is the link for DDM warranty you will have to email them first
and wait for a response once you mail them the bad part they will
mail you the replacement :banger:
http://ddmhid.com/info/contact.htm
 
1 - 13 of 13 Posts
Top