Honda CBR 600RR Forum banner

1 - 5 of 5 Posts

·
06/2016 BOTM Winner 07/2015 BOTM Winner
Joined
·
2,862 Posts
Discussion Starter #1
I replaced the pads a few days ago, went for about a 30 mile ride and everything seemed ok. Went for a 65 mile ride yesteday and this morn I took it out of the garage to wash it and it sounds like the front pads are dragging on the rotor. I have not inspected it beyond this b/c I wanted to ask for possible causes of this and what to look for. My TQ wrench does not go low enough for the pad pin bolt is it possible that bolt is to tight when I did it by hand?
 

·
06/2016 BOTM Winner 07/2015 BOTM Winner
Joined
·
2,862 Posts
Discussion Starter #2
I took off the left caliper and moved the bike and still heard the noise. So I put that one back on and removed the right caliper and there was no noise. I made sure the pads were seated properly. Theres a portion of the pad pin that can go on either side of the pad retainer clip when you push it though so I made sure it was on the correct side of that ( perhaps it was not before ) I put the pad back on and moved the bike around and the pad on rotor noise was not there, there is still some noise ( not 100% quiet ) but it does not sound like a pad dragging on the rotor.
 

·
Registered
Joined
·
860 Posts
what year? 03-04 you have to check there is enough clearance between the left caliper body and the disc.

the pad pin is not the issue.
 

·
06/2016 BOTM Winner 07/2015 BOTM Winner
Joined
·
2,862 Posts
Discussion Starter #5 (Edited)
1 - 5 of 5 Posts
Top