Honda CBR 600RR Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
441 Posts
Discussion Starter #1
i currently jsut installed spark plugs on an 08 honda cbr 600rr i also did the air filter change too *oem*
when i started the bike i let the muffler sounded like it was trobbing and when i blipped the throttle and when i release the throttle the backfired nothing loud but just enough for me to hear it it went away after a while should i be worried or this is just spark plugs breaking in? thanks.
 

·
Registered
Joined
·
8,768 Posts
i currently jsut installed spark plugs on an 08 honda cbr 600rr i also did the air filter change too *oem*
when i started the bike i let the muffler sounded like it was trobbing and when i blipped the throttle and when i release the throttle the backfired nothing loud but just enough for me to hear it it went away after a while should i be worried or this is just spark plugs breaking in? thanks.


you might not have hooked up a plug right, sounds like a misfire

perhaps, given the backfire, mixed up the connection between two cylinders.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #4
i'm gonna double check that but i'm sure i didn't and if i did woudn't fi code show up?
 

·
Registered
Joined
·
8,768 Posts
i'm gonna double check that but i'm sure i didn't and if i did woudn't fi code show up?
probably not, cause its fireing a plug, motorcycle ecus are stupid and dont really monitor a whole lot.
 

·
Registered
Joined
·
441 Posts
Discussion Starter #6
i'm a fucken idiot i didnt' plug one of the connectors to the leads lol rectified the problem and it didnt' do the throbbing or backfiring again thanks for the help
 
1 - 6 of 6 Posts
Top