Honda CBR 600RR Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey guys,

speedometer has been showing "0" and decided to try and re-calibrate the speedohealer tonight. no luck.

I came up with a calibration value of "-15.2". I have the 520 conversion with -1+2. If anybody wants to double check the math, that's fine too.

When I turn the ignition on, I get a quick “A” and then a steady “E” which stays on and won’t change no matter which button sequence I try until I turn off the ignition.

TEST mode works fine according to the directions. I am able to enter the TEST mode, and that seems to function properly. Blinking “ t “ when I spin the rear wheel. Then press “SEL” and the “ t “ goes away and the display goes blank. However, when I press either button after ending the TEST mode, the “E” comes back up and I cannot get rid of it until I turn the ignition OFF.

I have tried tried holding down both “SET” and “SEL” buttons waiting for the “L” so I can enter my calibration value, however the display always seems to end up on the “E”.

I contacted Speedohealer support, and the guy responded within about 5 minutes at 10p tonight. He's told me to disconnect the 2-pole TSM connector and try some WD40 on the port and the buttons.

Any additional help is appreciated.
 
1 - 4 of 4 Posts
Top