Honda CBR 600RR Forum banner

1 - 20 of 454 Posts

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #1 (Edited)
Guide to installation of Spy 5000m alarm and remote start! There is really nothing out there so Im going to explain the way I did it with tips and pictures! *I am not responsible for any damage done so do at your own risk (I fried my computer the first time I did it). The bike is a 2007 cbr600rr but you can use this for other years too but wires may be different-- pm me if you need help.

Lets get to work:

1. Remove necessary parts-- DO NOT FORGET TO REMOVE THE BATTERY!

2. Hide all the equipment and run the wires - I used space under the seat and in passenger seat (when I installed the Led the whole was too large that I drilled so I lined the light with tape to secure it).. Dont forget to add heat shrink to protect the wires and keep them organized/compact **I moved some of my equipment than pictured to be better hidden**






3. Yellow wires - Splice into bikes turn signals (light blue and orange wire in photo)



3. Blue wire- Splice into bikes red/yellow wire on large relay with main 30amp fuse (This is what starts the bike and I think its the starter relay but correct me if im wrong)



4. Brown Wire- needs to go into any of the bikes key on positive so I spliced into one of the wires on the back of the fuse box (i think it was one going into the headlight/turnsignals/ horn relay but use a test light to find one) --- it is the red/black bike wire



5. Pink and Gray wires are the ones that confuse everyone the most so here is how I did it -- You need to find a wire that is hot when the kill switch is on and turns off when the kill switch is off (use a test light!) I found a red wire (it was solid red but it looked like a white or silver dot on it too) that goes in the back of a harness on the right of the battery. Once you find this wire you have to cut it and connect the gray to the side going from the harness and connect the pink to the side going towards the harness (I soldered the wires & dont forget heat shrink or some sort of insulations)



6. The red and black wires -- are attached to the battery last (use an adapter thing at the end of the wires to secure the connection -mine are marine ones) *there are two grounds in this set up so dont be confused that you have two black wires, both are grounds although I did not connect both to the battery (One is connected to the frame)**



7. Your spy alarm and bike are now set up! Check all connections and start playing with the remote! I have a digital copy of the manual as well so pm me if you need that.





***THE BIKE WILL NOT REMOTE START IN GEAR AS LONG AS YOU HAVE THE KICKSTAND DOWN contrary to others beliefs***

-I am also uploading a review video to youtube right now so ill have that up soon too! ******video add on a few posts down*****
 

·
Registered
Joined
·
319 Posts
Nice writeup, i've been meaning to do this one myself but glad you beat me to it ;)
So you installed the engine cutoff too? I read some people had it cut off while riding at high revs... Since that would make fore a scary situation i decided to not do it but wondering if you tested this?
 

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #3
Nice writeup, i've been meaning to do this one myself but glad you beat me to it ;)
So you installed the engine cutoff too? I read some people had it cut off while riding at high revs... Since that would make fore a scary situation i decided to not do it but wondering if you tested this?
I didnt know about the high revs.. I wonder why that would be?? So just bring my rpms above say 9k+ while riding? Ill for sure give it a try though!

And feel free to contribute to this write up (better pic/descriptions)...
 

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #5
Went about 11k-12k rpms in 1st gear today but no problems.. my FI light came on today after just starting up but i turned off my bike and turned it back on and it gave me no problems? maybe not even linked to the alarm though
 

·
Registered
Joined
·
1,438 Posts
Love my 5000m. I had posted a review of it somewhere on here and I have one on Youtube. My engine cut off saved it from being stolen back in October so I definitely suggest taking the time to do it properly for anyone else looking at it.

Regarding the high revs problem. I have never had the engine cut off at high revs and I have had a few false neutrals in the past year with some quick shifts. I was pinging pretty hard when it happened and had no problems.


That is my review. Sorry for the shitty video, but you get the idea. I love my 5000m. Nothing but good things to say about it and since it saved my baby back in October, its worth about 30x what I paid for it :banger::banger:
 

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #8
I see you've taped all the wires this time. Don't want another fried ECU do we? Glad you got her fixed up and good job on the alarm install.
Yeah came at it with a whole new approach and some extra help!
 

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #9
Love my 5000m. I had posted a review of it somewhere on here and I have one on Youtube. My engine cut off saved it from being stolen back in October so I definitely suggest taking the time to do it properly for anyone else looking at it.

Regarding the high revs problem. I have never had the engine cut off at high revs and I have had a few false neutrals in the past year with some quick shifts. I was pinging pretty hard when it happened and had no

That is my review. Sorry for the shitty video, but you get the idea. I love my 5000m. Nothing but good things to say about it and since it saved my baby back in October, its worth about 30x what I paid for it :banger::banger:
Where did you install the antenna? My reception isn't very good..
 

·
Registered
Joined
·
319 Posts
My antenna is in the trunk, mounted against the lock. Works fine but no way it reaches 5000 meters! Maybe 500.
Do you guys have a problem with it not wanting to stop beeping after a ride? Keeps doing the 3beep "hello you forgot to turn me on" beeps over and over... Annoying when you're trying to get gas
 

·
Registered
Joined
·
1,438 Posts
I get better reception with my alarm than I do with my phone in my apartment. i have my antenna touching the frame though. Should boost your signal a little bit.

I have no issues with the alarm tweaking out when I get off. It does it's three beeps and stops. I may have just gotten a good unit.

Posted with the motorcycle.com app on my Evo 4g.
 

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #14
Yeah it just does the three beeps for me then stops.. I only get reception up to like 200ft if I'm lucky... Do you have any pics of your placement?


-qteter
 

·
Registered
Joined
·
319 Posts
Well it only does the beeping after long hard riding, maybe the unit gets too hot or something... No biggy, i unhook it and hool back up when i get home and actually want the alarm on
 

·
BOTM Winner 09/14
Joined
·
1,927 Posts
Discussion Starter #17
Well it only does the beeping after long hard riding, maybe the unit gets too hot or something... No biggy, i unhook it and hool back up when i get home and actually want the alarm on
It may be a short you have in one of the wires?




-qteter
 

·
Registered
Joined
·
1,157 Posts
Nice write up man! I have been considering doing this for the summer time. Bookmarking this post for sure
 
1 - 20 of 454 Posts
Top